Yazıcı Sürücüsü Yardımı

Yazıcı Sürücünüzün Yardım sistemine hoş geldiniz. Öğeyi tıklayarak bir yardım konu başlığını seçin.

Düzen sayfası

Kağıt sayfası

Grafikler sayfası

Ekstralar sayfası

Yazıcı sayfası

Hakkında sayfası

İlgili tüketici ürününü satın almak, en son sürücüyü indirmek ve çevrim-içi kayıt için bağlantılara bakınız.


Düzen sayfası

Düzen sayfası kullanıcıların kağıt yönelimi, her yüze birden fazla sayfa, poster yazdırma, kitapçık yazdırma, çift taraflı yazdırma seçeneklerini seçmesine olanak verir. çift taraflı yazdırma.

NOT:

Düzen sayfasındaki Kitapçık Yazdırma ve Çift Taraflı Yazdırma seçenekleri: . Düzen sayfasındaki Çift Taraflı Yazdırma seçenekleri yalnızca seçilen Kağıt BoyutuLetter, Legal, Folio veya A4 olduğunda kullanılabilir.

İlgili Konu Başlıkları

Düzen Türü

Kağıt Yönelimi

Her Yüze Birden Fazla Sayfa

Poster Yazdırma

Kitapçık Yazdırma

Çift Taraflı Yazdırma

Çift Taraflı Yazdırma

Favoriler


Kağıt sayfası

Kopya sayısı, Kağıt Boyutu, Kağıt Kaynağı ve Kağıt Türü gibi çeşitli parametreleri ayarlamak için Kağıt sayfası seçeneğini tıklatın.

İlgili Konu Başlıkları

Kopyalar

Harmanla

Kağıt Seçenekleri

Ölçeklendirmeli Yazdırma

Özel Kağıt Ayarı iletişim penceresi

Favoriler


Grafikler sayfası

Grafikler sayfası yazdırma işi için grafik ayarını tanımlar.

İlgili Konu Başlıkları

Çözünürlük Kalite

Görüntü Modu

Renkli Mod

Raster Sıkıştırma

Toner Eko Modu

Koyuluk

TrueType Seçenekleri

Gelişmiş Seçenekler iletişim penceresi

Favoriler


Ekstralar sayfası

Ekstralar Sayfası kullanıcıların filigran, yerleşim ve yazdırma sırası seçeneklerini seçmesini sağlar.

İlgili Konu Başlıkları

Filigran seçimi

Yerleşim seçimi

Çıktı Seçenekleri

Filigran Düzenle iletişim penceresi

Yerleşimleri Düzenle iletişim penceresi

İş Ayarı iletişim penceresi

Favoriler


Yazıcı sayfası

Aşağıdaki seçenek yazıcınız için kullanılabilen aksesuarlara veya öğelere bağlıdır.

İlgili Konu Başlıkları

Yazıcı Seçeneği Yapılandırması


Hakkında sayfası

Telif Hakları uyarısını ve sürücü sürüm numarasını gösterir.

İlgili Konu Başlıkları

Hakkında sayfası Düğmeleri


Hakkında sayfası Düğmeleri

Sarf Malzemeleri Satın Al düğmesi tüketici ürünü web sitesine köprüler içerir. Samsung Web Sitesi düğmesi, en son sürücünün web sitesine köprüler içerir. Bu köprülere gidebilmek için kullanıcının bir Internet tarayıcısına ve bir Internet bağlantısına sahip olması gereklidir.

İlgili Konu Başlıkları

Hakkında sayfası


Gelişmiş Seçenekler iletişim penceresi

Bu iletişim penceresi kullanıcıların Gelişmiş seçenekleri seçmesini sağlar.

İlgili Konu Başlıkları

Raster Sıkıştırma

Gri Tonlama Seçeneği

Toner Eko Modu

TrueType Seçenekleri

Tüm Metni Koyu Yazdır

Tüm Metni Siyah Yazdır

Grafikler sayfası


Kitapçık Yazdırma

NOT:

Bu seçenek yalnızca Kağıt sayfasındaki seçilmiş Kağıt Boyutu seçeneği olduğunda kullanılabilir.

Kitapçık Yazdırma seçeneği, oluşturmak istediğiniz kitapçığın türünü seçmenizi sağlar. Varsayılan değer, geçerli olan seçilmiş kağıt boyutuna bağlıdır.

İlgili Konu Başlıkları

Düzen sayfası


Harmanla

Bu seçenek, ikiden fazla kopya yazdırdığınızda, kopyaları otomatik olarak düzenler. Örneğin, 5 sayfalık bir dökümandan 2 kopya yazdırdığınızda, yazıcı, birinci kopyanın 1'den 5'e kadar olan sayfalarını ve ikinci kopyanın 1'den 5'e kadar olan sayfalarını sırayla yazdırır. Bu seçeneği seçmezseniz, yazıcı belgeyi 1-1, 2-2,.., 5-5 sırasıyla yazdırır, dolayısıyla belgeyi yazdırma işleminden sonra harmanlamalısınız.

İlgili Konu Başlıkları

Kağıt sayfası


Renk Ayarı/Renk Eşleme

Renk Ayarı düğmesini tıklattığınızda Renk Ayarı özelliği penceresi görünür. Parlaklık/Kontrast kaydırıcılarını kullanmak, görüntünün ton aralığında basit ayarlamalar yapmak için en kolay yoldur. Bu kontroller görüntüdeki tüm piksel değerlerini bir seferde ayarlar - vurgulamalar, gölgeler ve orta tonlar.

Doygunluk kaydırıcısı, görüntünün canlılığını ayarlamanızı sağlar.

Renk dengesi kaydırıcıları (Deniz Mavisi-Kırmızı, Macenta-Yeşil ve Sarı-Mavi) bir görüntüdeki renklerin karışımını değiştirmenizi sağlar.

Algısal
Bu değer, titreşim istenen, taranmış veya fotoğrafik görüntüler için en uygun seçenektir.

Doygunluk
Bu değer, belli bir renkten ziyade, renklerin canlı ve birbirleriyle iyi kontrastta olmasının daha önemli olduğu şemalar gibi iş grafikleri için en uygun seçenektir.

Renkölçer
Bu değer, iş amblemleri ve tam renk eşleşmesinin istendiği diğer görüntülerle kullanım için en uygun seçenektir.

RGB Rengi renklerin nasıl görüneceğini belirler.

- Standart
Bu mod, en yaygın kullanılan ayardır (varsayılan ayar).
Bu modun renk tonu, standart monitörünkine (sRGB Monitör) en yakın olan renk tonudur.
En iyi sonucu elde etmek için, lütfen renkli monitör sıcaklık ayarını 6500 K, gama değerini 2,2 olarak değiştirin.

- Canlı
Bu mod, sunum verilerini ve tabloları yazdırmak için uygundur.
Bu modun renk tonu, Standart modun renk tonundan daha canlı renkte görüntüler üretir.

- Aygıt
İnce çizgiler, küçük karakterler ve renkli çizimler yazdırmak için en iyi mod budur.
Bu modun renk tonu monitörünkinden farklı olabilir.
Deniz Mavisi, Macenta ve Sarı renkleri yazdırmak için düz toner renkleri kullanılır.

İlgili Konu Başlıkları

Renkli Mod

Grafikler sayfası


Kopyalar Ayarı

Kopyalar Ayarı, belgenin harmanlanmış kopyalarını yazdırırken kullanıcının Renk için kopyalar ve Gri Tonlama için kopyalar ayarlamasını sağlar.

İlgili Konu Başlıkları

Renkli Mod

Grafikler sayfası


Renkli Mod

Renkli Mod kullanıcının renkli veya gri tonlamalı bir görüntüyü yazdırmasını sağlar. Varsayılan değer Renkli'dir.

Renk Eşleme, çıktınızdaki renkleri ekranınızda gösterilen renklerle eşleştirmenizi sağlar. Varsayılan değer Kapalı'dır. Renk Eşleme açılan listesinden uygun bir seçeneği seçerek bir başka Renk Eşleme seçebilirsiniz. Seçenekler şunlardır:

Algısal
Bu değer, titreşim istenen, taranmış veya fotoğrafik görüntüler için en uygun seçenektir.

Doygunluk
Bu değer, belli bir renkten ziyade, renklerin canlı ve birbirleriyle iyi kontrastta olmasının daha önemli olduğu şemalar gibi iş grafikleri için en uygun seçenektir.

Renkölçer
Bu değer, iş amblemleri ve tam renk eşleşmesinin istendiği diğer görüntülerle kullanım için en uygun seçenektir.

NOT:

Renk Eşleme Windows 95/NT 4.0 ortamında kullanılamaz.

İlgili Konu Başlıkları

Renk Ayarları

Renk Ayarı/Renk Eşleme

Kopyalar Ayarı

Grafikler sayfası


Yazdırırken Sayfa Yerleşimini Onayla

Bir sayfa yerleşimi bir yazdırma işi tarafından kullanılırken bilgilendirilmek istiyorsanız, Yazdırırken Sayfa Yerleşimini Onayla işaret kutusunu kullanın. Aşağıdaki iletişim penceresi kullanıcıya yerleşimin kullanılıp kullanılmayacağını soracaktır.

İlgili Konu Başlıkları

Yerleşimleri Düzenle iletişim penceresi


Kopyalar

Kopyalar, yazdırılacak harmanlanmamış kopya sayısını seçmenizi sağlar. Varsayılan değer 1'dir ve 999'a kadar seçebilirsiniz. İstediğiniz kopya sayısını yazabilir veya istenen kopya sayısını seçmek için yukarı ve aşağı okları kullanabilirsiniz.

NOT:

Bu ayar, yazılım uygulamasının yazdırma iletişim penceresi kutusunda görülebilen Kopyalar seçeneğinden bağımsızdır.

İlgili Konu Başlıkları

Kağıt sayfası


Geçerli Filigranlar

Ekle

Kullanıcı metin dizgisini girip, yazı tipi bilgilerini düzenleyip metin yönelimini seçtikten sonra filigranın yapılmasını ve kaydedilmesini sağlar.

NOT:

Maksimum kaydedilen filigran sayısı 32'dir. Daha sonra Ekle düğmesi gri hale gelir ve artık kullanılamaz.

Güncelle

Kullanıcıların mevcut olan bir filigranı değiştirebilmesini sağlar.

Sil

Seçilen filigranı siler.

İlgili Konu Başlıkları

Filigran Düzenle iletişim penceresi


Özel İsim

Özel kağıt boyutunuzun ismini girin. Özel kağıt boyutunuzun ismini, genişliğini ve uzunluğunu girdikten sonra, değişiklikleri kaydetmek için Ekle'yi tıklatın. Daha sonra, Tamam'ı seçin. Özel kağıt boyutlarınız Özel Kağıt Adı listesinde yer alacaktır. Seçilen özel kağıt boyutunu Güncelle veya Sil.

İlgili Konu Başlıkları

Özel Kağıt Ayarı iletişim penceresi


Özel Sayfa Boyutu iletişim penceresi

Özel Kağıt Ayarı iletişim penceresi

Bu iletişim penceresi, kullanıcının özel kağıt boyutu ayarlarını yapabilmesini sağlar.

İlgili Konu Başlıkları

Özel Kağıt Adı

Özel İsim

Özel Kağıt Boyutu

Kağıt sayfası


Özel Kağıt Adı

Ekle

Kullanıcının isim girmesi ve boyut bilgisini düzenlemesinden sonra Özel Sayfalar yapılmasını ve kaydedilmesini sağlar.

NOT:

Maksimum kaydedilen Özel Sayfa sayısı 32'dir. Daha sonra Ekle düğmesi gri hale gelir ve artık kullanılamaz.

Güncelle

Kullanıcıların mevcut olan bir Özel Sayfayı değiştirebilmesini sağlar.

Sil

Seçilen Özel Sayfayı siler.

İlgili Konu Başlıkları

Özel Kağıt Ayarı iletişim penceresi


Tüm Metni Koyu Yazdır

Tüm Metni Koyu Yazdır işaretlendiğinde, belgenizdeki çift baytlı karakterler normalden daha koyu olarak yazdırılır.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


Koyuluk

Koyuluk seçeneği, yazdırılan çıktılardaki toner yoğunluğunu ayarlar. Değerler Normal, Açık ve Koyu'dur. Varsayılan değer Normal'dir.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


Çift Taraflı Yazdırma

NOT:

Bu seçenek yalnızca Kağıt sayfasındaki seçilmiş Kağıt Boyutu seçeneği olduğunda kullanılabilir.

Varsayılan değer Yazıcı Ayarıdır.

▪ Yazıcı Ayarı:

Varsayılan değer Yok'tur.

▪ Yok:

Sayfanın yalnızca bir yüzüne yazdırılır.

▪ Uzun Kenar:

Belge, sayfanın uzun kenarı boyunca ciltlenebilecek ve bir kitap gibi sayfalar soldan sağa çevrilerek okunabilecek şekilde yazdırılır. Belgenizin yönelimi yatay olarak ayarlandığında ve Uzun Kenar seçeneğini seçtiğinizde, elde edilen çıktı uzun kenar boyunca ciltlenebilen ve bir takvim gibi sayfaları aşağıdan yukarıya doğru çevirerek okunabilen bir belgedir.

▪ Kısa Kenar:

Belge, sayfanın kısa kenarı boyunca ciltlenebilecek ve bir takvim gibi sayfalar aşağıdan yukarıya çevrilerek okunabilecek şekilde yazdırılır. Belgenizin yönelimi Yatay olarak ayarlıyken Kısa Kenar seçeneğini seçtiğinizde, elde edilen çıktı kısa kenar boyunca ciltlenebilen ve bir kitap gibi sayfaları soldan sağa doğru çevirerek okunabilen bir belgedir.

Ters Çift Taraflı Yazdırma çift taraflı yazdırma sırasına göre genel yazdırma sırasını seçmenize olanak verir.

NOT:

Yazıcı Ayarı ve Ters Çift Taraflı Yazdırma, Çift Taraflı Baskıda (Manuel) desteklenmez.

NOT:

Yazıcı Ayarı, Çift Taraflı Baskıda (Manuel) desteklenmez.

NOT:

Ters Çift Taraflı Yazdırma, Çift Taraflı Baskıda (Manuel) desteklenmez.

NOT:

Çift Taraflı Baskı (Manuel) için, yazıcı yazdırma işlemini durdurduğunda bilgisayar ekranında gördüğünüz adımları izleyin.

İlgili Konu Başlıkları

Düzen sayfası


Yerleşimleri Düzenle iletişim penceresi

Kullanıcıların yazdırma çıktısı almak için yerleşimleri etkin hale getirmesini veya oluşturmasını sağlar.

İlgili Konu Başlıkları

Yerleşim Listesi

Yerleşim İşlemleri

Yazdırırken Sayfa Yerleşimini Onayla

Ekstralar sayfası


Filigran Düzenle iletişim penceresi

Filigran Düzenle iletişim penceresi kullanıcıların filigran özelliğini etkin hale getirmesini veya devre dışı bırakmasını sağlar. Ayrıca kullanıcıların yeni filigranlar oluşturmasını ve kaydetmesini sağlar. Listenin sağındaki ön izleme alanı, sayfanın yazdırıldığında nasıl görüneceğini göstermektedir.

İlgili Konu Başlıkları

Geçerli Filigranlar

Filigran Mesajı

Mesaj Açısı

Yazı Tipi Özellikleri

Ekstralar sayfası


Favoriler

Favoriler ayarı geçerli sürücü ayarlarını (örneğin, sayfa yönelimi, kağıt kaynağı) tekrar kullanmak üzere kaydetmenizi sağlar. Kolaylık açısından, Favoriler çoğu yazıcı sürücüsü sekmesinden seçilebilir ve kaydedilebilir. Ayrıca, yazıcı sürücüsünün varsayılan ayarlarını, Favoriler açılan listesinden seçerek de tekrar yükleyebilirsiniz.

Favorileri Kaydet

Yazıcı sürücüsüne erişin. İstenen yazdırma ayarlarını seçin. Favoriler kutusuna, seçilen ayarlar için isim yazın (örneğin Şirket Belgesi veya Kullanım Kılavuzu). Kaydet'i tıklatın. Favorileri kaydettiğinizde, tüm geçerli sürücü ayarları kaydedilir. Yazıcı sürücüsü, ilerideki kullanımlar için bu ayarları belirtilen isimle hatırlar.

NOT:

Maksimum kaydedilen sürücü ayarı sayısı 32'dir. Daha sonra Kaydet düğmesi gri hale gelir ve artık kullanılamaz.

Favorilerin Kullanımı

Yazıcı sürücüsünün kullanıcı arabirimine erişin. Favoriler açılan listesinden istenen öğeyi seçin. Tamam'ı tıklatın. Yazıcı şimdi seçtiğiniz Favoriler ayarlarına göre yazdırmak üzere ayarlanmıştır.

Favorileri Sil

İstenen yazdırma ayarlarını silin.


Sayfaya Sığdır

Sayfaya Sığdır belgenizi seçilen kağıt boyutuna göre küçültmenizi veya büyütmenizi sağlar. Sayfaya Sığdır açılan listesinden herhangi bir desteklenen kağıt boyutunu seçebilirsiniz.

İlgili Konu Başlıkları

Ölçeklendirmeli Yazdırma

Kağıt sayfası


Yazı Tipi Özellikleri

Kullanıcıların yazı tipi detaylarını ayarlamasını sağlar.

İsim

Kullanıcıların yazı tipi ismini seçmesini sağlar.

Stil

Kullanıcıların yazı tipi stilini seçmesini sağlar.

Boyut

Kullanıcıların 8 ila 400 punto arasında yazı tipi boyutunu seçmesini sağlar.

Renkli

Kullanıcıların yazı tipi rengini seçmesini sağlar.

Koyuluk

Kullanıcıların koyuluğu seçmesine olanak verir.

İlgili Konu Başlıkları

Filigran Düzenle iletişim penceresi


Gri Tonlama Seçeneği

Gri Tonlama Geliştirme, gri tonlamada belge yazdırırken kullanıcıların doğa fotoğraflarındaki detayları koruyabilmelerini, kontrastı ve gri tonlar arasındaki okunaklılığı geliştirebilmelerini sağlar.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


Görüntü Modu

Görüntü Modu, kullanıcıların çıktıları geliştirebilmesini sağlar.

İlgili Konu Başlıkları

Grafikler sayfası


Mesaj Açısı

Kullanıcıların filigran açısını -90 ila +90 derece arasında değiştirmesini sağlar.

İlgili Konu Başlıkları

Filigran Düzenle iletişim penceresi


Her Yüze Birden Fazla Sayfa

Her Yüze Birden Fazla Sayfa her yaprağa kaç sayfanın yazdırılacağını belirtmenizi sağlar. Varsayılan değer 1'dir.

Kullanılabilir seçenekler şunlardır:

1

2

4

6

9

16

Sayfa Sırası

Yaprak üzerinde sayfaların sıralamasını ve yerleşimini seçin.

NOT:

Her Yüze Birden Fazla Sayfa değeri 1 ise, Sayfa Sırası gri hale gelir ve kullanılamaz.

Sayfa Çerçevesi Yazdır işaret kutusu yaprak üzerindeki her sayfanın çevresine çerçeve yazdırmanızı sağlar.

NOT:

Her Yüze Birden Fazla Sayfa değeri 1 ise, Sayfa Çerçevesi Yazdır gri hale gelir ve kullanılamaz.

İlgili Konu Başlıkları

Düzen sayfası


Kağıt Yönelimi

Kağıt Yönelimi yazdırılan sayfanın yönünü seçmenize olanak verir. Varsayılan seçenek Dikey'dir. Uygun radyo düğmesini tıklatarak başka bir Kağıt Yönelimi seçebilirsiniz.

▪ Dikey (Sayfayı diklemesine yazdırmak için seçin)

▪ Yatay (Sayfayı enlemesine yadırmak için seçin)

Kullanıcı, Döndür ile ters dikey ve yatay çıktılar alabilir.

İlgili Konu Başlıkları

Düzen sayfası


Çıktı Seçenekleri

Yazdırma Sırası hangi sayfaların hangi sırayla yazdırılacağını tanımlamanıza olanak verir. Varsayılan, Normal (1,2,3) seçeneğidir. Yazdırma Sırası açılan listesinden uygun bir seçeneği seçerek başka bir Yazdırma Sırası seçebilirsiniz.

▪ Normal (1,2,3) (birinci sayfadan son sayfaya)

▪ Tüm Sayfaları Ters Çevir (3,2,1) (son sayfadan birinci sayfaya)

▪ Tek Sayfaları Yazdır (sadece tek numaralı sayflar)

▪ Çift Sayfaları Yazdır (sadece çift numaralı sayflar)

Sıkıştığında Tekrar Yazdır, kullanıcıların bir sıkışıklık temizlendikten sonra yazdırılan son sayfayı tekrar yazdırmayı isteyip istemediklerini seçmelerini sağlar. Varsayılan değer İşaretlenmemiştir.

Belgeyi yazdırmadan önce yazıcı adını, ağ kullanıcı kimliğini, iş adını içeren bir kapak sayfası yazdırmak için Bilgi Sayfası seçeneğini seçin. Yazıcıya birden fazla kullanıcı bir iş gönderdiğinde, bu seçenek çıktı tepsisinde yazdırma işinizi kolayca bulabilmenizi sağlar.

Yazıcı Yazı Tiplerini Kullan işaretlendiğinde, yazıcı belgenizi bastırmak için belgenizde kullanılan yazı tiplerini indirmek yerine, hafızasında kayıtlı olan (kalıcı yazı tipleri) yazı tiplerini kullanır. Yazı tiplerinin indirilmesi zaman aldığından, bu seçeneğin seçilmesi yazdırma sürecini hızlandırabilir. Yazıcı yazı tipleri kullanıldığında, yazıcı belgenizde kullanılan yazı tiplerini hafızasında kayıtlı olanlarla eşleştirmeye çalışacaktır. Ancak, belgenizde yazıcıdaki kalıcı yazı tiplerinden çok farklı yazı tipleri kullanırsanız, yazdırılmış çıktınız ekranda göründüğünden çok farklı olacaktır.

Belgeyi bir form dosyası olarak kaydetmek için Yerleşim için Form Olarak Kaydet seçeneğini seçin (C:\FORMOVER\*.FOM). Bu seçenek seçildiğinde, yazıcı sürücüsü her yazdırma işleminizde dosya ismini ve hedef yolu ister. Dosya ismini önceden girmek ve yolu belirtmek istiyorsanız, Çıktı alanındaki düğmeyi tıklatın ve dosya ismini yazın ve yolu belirtin.

Ofset İste, birbirlerine çok az ofsetlenmiş çok kopyalı yazdırma işi setleri üretir.

Zımbala yalnızca, kullanıcı Yazıcı sayfasındaki Opsiyonel Son İşlemci olarak Çok Amaçlı Son İşlemci öğesini seçtiği zaman etkinleştirilir.

İlgili Konu Başlıkları

Ekstralar sayfası


Yerleşim Listesi

Kullanıcıların kaydedilmiş yerleşimleri görüntülemesini sağlar.

İlgili Konu Başlıkları

Yerleşimleri Düzenle iletişim penceresi


Yerleşim İşlemleri

Yerleşim Yükle kullanıcıların belge üzerine basılması gereken bir yerleşimi yüklemesini sağlar.

Yerleşim Oluştur kullanıcının bir yerleşim oluşturmasını sağlar. Bir sonraki yazdırma işi, belgelere yazdırılmak üzere bir yerleşim haline gelecektir. Kağıt şablonu oluşturulmaya hazırdır ve bu aşamada kullanıcı Kağıt Şablonu Oluşturmayı İptal Et düğmesine basarak kağıt şablonunu iptal edebilir. Tamam düğmesine basarak, kullanıcı yerleşim ismini ve ayarlarını kabul eder.

Yerleşim oluşturmayı seçtikten sonra, kullanıcı bir yazdırma işi gönderir ve aşağıdaki iletişim penceresi kullanıcıya yerleşimin oluşturulup oluşturulmayacağını sorar. Yerleşim seçeneğini iptal etmek için İptal'i seçin.

Yerleşimi Sil kullanıcının bir yerleşimi silmesini sağlar. Aşağıdaki istem görüntülenir ve kullanıcın yerleşimin silinmesini teyit etmesini ister.

İlgili Konu Başlıkları

Yerleşimleri Düzenle iletişim penceresi


Yerleşim seçimi

Yerleşim açılan listesi kullanıcının yerleşimi seçmesini sağlar. Yerleşim, metin ve/veya iş adresi ve logo gibi grafikler içerebilen tek sayfalık bir belgedir.

İlgili Konu Başlıkları

Yerleşimleri Düzenle iletişim penceresi

Ekstralar sayfası


Özel Kağıt Boyutu

Kullanıcı Özel Kağıt boyutunu belirleyebilir.

İlgili Konu Başlıkları

Özel Kağıt Ayarı iletişim penceresi


Kağıt Seçenekleri

Kağıt Boyutu, yazdırdığınız kağıt veya zarfın boyutunu seçmenizi sağlar.

NOT:

Kullandığınız uygulama yazılımı, bu ayarı yok sayabilir. Sorun çıkarsa, uygulama yazılımının yazıcı ile aynı Kağıt Boyutuna ayarlı olup olmadığını kontrol edin.

Kullanıcı Özel düğmesini tıklattığında, Özel Sayfa Ayarı iletişim kutusu görüntülenir ve kullanıcı kendi tanımladığı bir kağıt boyutu oluşturabilir.

Kağıt Kaynağı'nda Otomatik Seçim seçildiğinde, yazıcı kağıt boyutuna göre otomatik olarak doğru tepsiyi seçer. Varsayılan seçim Otomatik Seçim'dir.

▪ Otomatik Seçim Kağıt Boyutu'na göre doğru Kağıt Kaynağı'nı otomatik olarak seçer.

▪ Elle Besleme, Elle Besleme Tepsisinden elle yazdırmayı seçer.

▪ Çok Amaçlı Tepsi Kağıt Kaynağı olarak Çok amaçlı tepsiyi seçer.

▪ Tepsi 1 yazıcının standart tepsisini seçer.

▪ Tepsi 1 ve Tepsi 2 yazıcının standart tepsisini seçer.

▪ Tepsi 2 yazıcının isteğe bağlı kasedini seçer. Bu seçenek yalnızca kullanıcı Yazıcı sayfasında İsteğe Bağlı Tepside Tepsi 2'yi seçtiğinde kullanılabilir.

▪ Tepsi 3 yazıcının isteğe bağlı kasetini seçer. Bu seçenek sadece kullanıcı Yazıcı sayfasında İsteğe Bağlı Tepside Tepsi 2, 3'ü seçtiğinde mevcuttur.

▪ Tepsi 4 yazıcının isteğe bağlı kasetini seçer. Bu seçenek sadece kullanıcı Yazıcı sayfasında İsteğe Bağlı Tepside Tepsi 2, 3'ü seçtiğinde mevcuttur.

▪ Tepsi 3 ve Tepsi 4 yazıcının isteğe bağlı kasedini seçer. Bu seçenek yalnızca kullanıcı Yazıcı sayfasında İsteğe Bağlı Tepside Tepsi 3 ve Tepsi 4'ü seçtiğinde kullanılabilir.

Yazdırmak istediğiniz tepsiye yüklenmiş olan kağıt türünü seçmek için Kağıt Türü açılan listesini kullanın.

Birinci Sayfa seçeneği yazdırma işinin birinci sayfası için kullanılacak kağıt kaynağının yerini belirtir. Kullanılabilir seçenekler <Yok> ve kağıt kaynağındaki değerlerdir. Varsayılan değer <Yok>'tur.

NOT:

Bir modelin desteklediği bir tepsi diğer model tarafından her zaman desteklenmeyebilir.

İlgili Konu Başlıkları

Kağıt sayfası


Poster Yazdırma

Poster Yazdırma sayfanızın büyük, birden çok yapraklı sürümlerini yazdırmanıza olanak verir.

Stil, poster yazdırma sırasında yazdırılacak sayfa sayısını seçmenize olanak verir. Örneğin Poster<2 x 2>, 2 sayfa uzunluk ve 2 sayfa genişlik olmak üzere toplam 4 sayfa yazdırır. Varsayılan, Poster<2 x 2> seçeneğidir.

Kullanılabilir Poster Düzeni seçenekleri şunlardır:

Poster<2x2>

Poster<3x3>

Poster<4x4>

Poster<6x6>

Özel

İlgili Konu Başlıkları

Düzen sayfası


Tüm Metni Siyah Yazdır

Tüm Metni Siyah Yazdır seçeneği işaretlendiğinde, ekranda hangi renkte görüntülenirse görüntülensin, belgenizdeki tüm metin düz siyah renkte yazdırılır. İşaretli olmadığı zaman, renkli metin, grinin tonları olarak yazdırılır.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


İş Ayarı iletişim penceresi

İş Ayarı iletişim kutusu, opsiyonel sabit disk sürücüsünü kullanarak yazdırılacak dosyayı nasıl yazdıracağınızı veya kaydedeceğinizi seçmenize olanak verir. Aşağıdaki ayarlardan istediğiniz birini seçin:

Normal
Belgelerinizi sabit diske kaydetmeden normal yazdırma için bu ayarı seçin. Yazdırma işleminden sonra belgenizi sabit diske kaydetmek için Sabit Diske Kaydet onay kutusunu işaretleyin. Kaydedilen belge istediğiniz zaman yazıcının kumanda panelinden veya bilgisayarınızdan yazdırılabilir.

Prova
Bu ayar ikiden fazla kopya yaptığınızda kullanılabilir. Yazıcı birinci kopyayı basar ve daha sonra yazdırmada herhangi bir sorun olup olmadığını kontrol etmeniz için bekler. Kontrol ettikten sonra, kalan kopyaları yazdırmaya devam edebilirsiniz. Prova yazdırma sonrasında dosyayı sabit diske kaydetmek isterseniz, Sabit Diske Kaydet onay kutusunu işaretleyin.

Gizli
Özel veya gizli belgelerinizi, diğer kullanıcıların erişimini engelleyecek şekilde, sabit diske belli bir parola ile göndermek için bu ayarı seçin. Belgeyi yazdırmak için parolayı girmelisiniz. Yazdırma işleminden sonra, belge sabit diskten silinir. Yazdırma işleminden sonra dosyayı sabit diske kaydetmek isterseniz, Sabit Diske Kaydet onay kutusunu işaretleyin.

Kaydet
Bir belgeyi yazdırmadan sabit diske kaydetmek için bu ayarı seçin. Kaydedilen belgeyi kumanda panelini kullanarak yazdırırken parolayı girmelisiniz. Bu ayarı, özel veya gizli bir belgeyi kaydetmek için kullanın. Belgeyi yazdırmadan sabit diske kaydetmek için Ortak Sabit Diske Kaydet onay kutusunu işaretleyin. Bu ayar kullanılarak kaydedilen belge, parola girmeden herhangi bir kullanıcı tarafından yazdırılabilir. Ortak belgeleri kaydederken bu ayarı kullanın.

Biriktir
Bu seçenek büyük miktarda verilerin yönetilmesi için yararlıdır. Bu ayarı seçtiğinizde, yazıcı belgeyi sabit diskte biriktirip daha sonra sabit diskteki sıradan yazdırarak bilgisayarın iş yükünü azaltır.

Yazdırma Çizelgesi
Belgeyi belli bir zamanda yazdırmak için bu ayarı seçin. Zamanı yazıcının çok kullanılmadığı 23:00'e ayarladığınızda, yazıcı belgeyi sabit diske kaydeder ve 23:00'te yazdırır.

Kullanılabilir İş Özellikleri seçenekleri aşağıdaki gibidir.

Kullanıcı ID
Kullanıcı Kimliğini girin. Dosyayı daha sonra yazdırdığınızda veya kaydedilen dosyayı yazıcının kumanda panelini kullanarak ararken kullanılabilir.

İş İsmi
Yazdırma işinin ismini girin. Dosyayı daha sonra yazdırdığınızda veya kaydedilen dosyayı yazıcının kumanda panelini kullanarak ararken kullanılabilir.

Parola
Gizli ayarı için kullanılacak olan parolayı girin. Bu ayar yalnızca Ortak Sabit Diske Kaydet'i işaretlemeden Gizli veya Kaydet'i seçtiğinizde kullanılabilir. Belli bir dosya için parola girdiyseniz, bu dosyayı yazdırmak veya silmek için parolayı girmelisiniz.

Yazım Zamanı
Yazıcının yazmaya başlayacağı zamanı ayarlamak için bu ayarı seçin. Bu ayarı yalnızca Ertele'yi seçtiğinizde kullanabilirsiniz.

İlgili Konu Başlıkları

Ekstralar sayfası


Yazıcı Seçeneği Yapılandırması

İsteğe Bağlı Tepsi yazıcıya takılan herhangi bir isteğe bağlı kağıt kaynağı seçeneğini belirtir.

NOT:

İsteğe bağlı tepsi seçiliyse Kağıt sayfası üzerindeki Kağıt Seçeneklerinde Kağıt Kaynağı ve Birinci Sayfada kullanılabilir hale gelir.

İsteğe Bağlı Tepsi yazıcıya takılan herhangi bir isteğe bağlı kağıt kaynağı seçeneğini belirtir. Kullanılabilir değerler Tepsi 3, Tepsi 4 ve <Yok>'tur.

NOT:

İsteğe bağlı Tepsi 3, Tepsi 4 seçilirse, Kağıt sayfası üzerindeki Kağıt Seçeneklerinde Kağıt Kaynağı ve Birinci Sayfa'da kullanılabilir hale gelir.

Yüksek irtifalı bir alandaysanız toneri ayarlamak için Yüksek İrtifa Düzeltmesi kutusunu işaretleyin.

Çift Taraf Birimi, yazıcıya takılan Çift Taraf birimini belirtir.

Güç Tasarrufu işaret kutusu yazıcının uyku moduna girmesini sağlar.

Yazıcıya isteğe bağlı sabit disk taktıysanız, Opsiyonel Sabit Disk Sürücüsü-HDD işaret kutusunu seçin.

Yazıcıda opsiyonel bir son işlemci kurarsanız, Çok Amaçlı Son İşlemci öğesini seçin.

İlgili Konu Başlıkları

Yazıcı sayfası


Raster Sıkıştırma

Raster Sıkıştırma kullanıcıların sıkıştırma yöntemini seçmesini sağlar. Kullanılabilir sıkıştırma yöntemleri Otomatik, Minimum, Orta ve Maksimum'dur. Varsayılan değer Otomatik'tir.

- Otomatik, Minimum ve Orta arasında en uygun sıkıştırma yöntemini seçer.

- Minimum kayıpsız bir sıkıştırma yöntemini seçer. Sıkıştırma sırasında hiçbir veri kaybı olmadığından, yazdırma çıktısının kalitesi yüksek olur.

- Orta, veri kaybı olabilecek bir sıkıştırma yöntemini seçer. Yazdırma çıktısının kalitesi Maksimumdan daha iyidir ve yazdırma hızı Minimumdan daha hızlıdır.

- Maksimum, veri kaybı olabilen bir sıkıştırma yöntemini seçer. Sıkıştırma sırasında bir miktar veri kaybedilebilmesine rağmen, yazdırma hızı yükselir.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


Küçültme/Büyütme

Küçültme/Büyütme yazdırmayı küçültmenizi ve büyütmenizi sağlar. Ölçek faktörü, küçültme veya büyütme değerini orijinal sayfanın bir yüzdesi şeklinde ayarlamanızı sağlar. Varsayılan değer %100'dür. Kullanılabilir değerler %1 aralıklarla %25 ila %400 arasındadır.

İlgili Konu Başlıkları

Ölçekleme

Ölçeklendirmeli Yazdırma


Çözünürlük/Kalite

Çözünürlük

Çözünürlük yazdırma çıktısının kalitesini en basit şekliyle tanımlar: inç başına düşen nokta sayısı.

Kalite

Kalite en basit haliyle, çıktı baskısının kalitesini belirtir.

İlgili Konu Başlıkları

Grafikler sayfası


Ölçeklendirmeli Yazdırma

Ölçeklemeli Yazdırma, çıktı sayfasını küçültmenize veya büyütmenize olanak verir.

Küçültme/Büyütme

Sayfaya Sığdır

Ölçeklemeli Yazdırma seçenekleri, Düzen sayfasında Türünü “Her yüze 1 sayfa” seçildiğinde etkin hale gelir.

İlgili Konu Başlıkları

Kağıt sayfası


Toner Eko Modu

Toner Eko Modu ayarı kullanıcının bir belgeyi taslak seçeneği ile yazdırırken yazdırma tonerinden tasarruf etmesini sağlar. Normal modda yazdırmak için Kapalı'yı seçin ve daha az toner ile yazdırmak için Açık'ı seçin. Varsayılan değer Yazıcı Ayarıdır. Kapalı.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


TrueType Seçenekleri

Yazı Tiplerini indir/Grafik olarak yazdır ayarları sürücünün yazıcıya, belgenizdeki metnin nasıl görüntüleneceğini (oluşturulacağını) bildirmesini sağlar.

Anahat Olarak İndir

Bu seçenek seçildiğinde, sürücü belgenizde kullanılan fakat yazıcınızda kayıtlı (kalıcı) olmayan tüm TrueType yazı tiplerini indirecektir. Bir belgeyi yazdırdıktan sonra yazı tiplerinin düzgün yazdırılmadığını görürseniz, Bit Eşlem Olarak İndir'i seçin ve yazdırma işinizi tektat gönderin. Bit Eşlem Olarak İndir ayarı genellikle Adobe yazdırırken yarar sağlar.

Bit Eşlem Olarak İndir

Bu seçenek seçildiğinde, sürücü, belgenizde kullanılan ve yazıcınızda kayıtlı (kalıcı) olmayan tüm yazı tiplerini bit eşlem olarak indirecektir. Yazdırma işinizde yazdırılan sayfa üzerinde yazı tipleri düzgün görünmüyorsa, Bit Eşlem Olarak İndir'i seçin ve yazdırma işinizi tekrar gönderin. Bit Eşlem Olarak İndir ayarı genellikle Adobe yazdırırken yarar sağlar.

NOT:

Bit eşlemler, özellikle büyük bit eşlemler, genellikle daha fazla hafıza ve işlem süresi gerektirir.

Grafik Olarak Yazdır

Bu seçenek seçildiğinde, sürücü tüm TrueType yazı tiplerini grafik olarak indirecektir. Bu seçenek TrueType yazı tipleri doğru biçimde yazdırılamadığında yararlıdır.

İlgili Konu Başlıkları

Grafikler sayfası

Gelişmiş Seçenekler iletişim penceresi


Düzen Türü

Düzen Türü kullanıcıların Her Yüze Birden Fazla Sayfa, Poster Yazdırma ve Kitapçık yazdırma seçeneklerini seçmesine olanak verir.

İlgili Konu Başlıkları

Düzen sayfası


Filigran Mesajı

Kullanıcıların yazdırmak istediği filigranı girmesini sağlar.

Sadece Birinci Sayfaya: Filigranı sadece birinci sayfaya basar. Varsayılan olarak işaretlenmemiştir.

İlgili Konu Başlıkları

Filigran Düzenle iletişim penceresi


Filigran seçimi

Filigran açılan listesi kullanıcının filigran özelliğini etkinleştirmesini veya devre dışı bırakmasını sağlar.

İlgili Konu Başlıkları

Filigran Düzenle iletişim penceresi

Ekstralar sayfası


Диалоговое окно «Дополнительные параметры»

В этом диалоговом окне можно настроить дополнительные параметры.

См. также

Растровое сжатие

Параметры оттенков серого

Режим экономии тонера

Параметры TrueType

Затемнить текст

Печатать весь текст черным

Страница «Графика»


Настройка цвета/Уравн. цветов

При помощи бегунков «Яркость» и «Контрастность» можно легко изменять диапазон тонов изображения. Они позволяют регулировать настройки всех точек изображения — ярких участков, теней и полутеней.

При помощи бегунка «Насыщенность» можно регулировать «живость» изображения.

Бегунки цветового баланса («Голуб. — красн.», «Пурп. — зелен.», «Желт. — синий») позволяют изменять смешение цветов на изображении.

«По восприятию»
Больше всего подходит для отсканированных или фотографических изображений, где необходимо использовать передачу полутонов.

«По насыщенности»
Больше всего подходит для деловой графики, например диаграмм, где более важна четкость и различие между цветами, чем их точный подбор.

«Колориметрический»
Больше всего подходит для печати логотипов и других изображений, где необходим точный подбор цветов.

Примечание.

Параметр «Цвет RGB» определяет передачу цветов.

«Стандартный»
Наиболее частое значение (режим по умолчанию).
Цветовой тон в этом режиме наиболее близок тону обычного монитора sRGB.
Для наилучшего качества изображения установите для монитора температуру цвета 6500 К и гамму 2,2.

«Яркий»
Этот режим можно использовать для печати графиков и данных для презентаций.
Цветовой тон этого режима позволяет получить более яркие изображения, чем в режиме «Стандартный».

«Устройство»
Этот режим лучше всего подходит для печати тонких линий, небольших символов и цветных рисунков.
Цветовой тон в этом режиме может отличаться от тона монитора.
Для печати голубого, пурпурного и желтого цветов используется только тонер соответствующего цвета.

См. также

Цветовой режим

Страница «Графика»


Настройка копий

Функция «Настройка копий» позволяет установить количество копий для цветной печати и печати в оттенках серого при использовании автоматического разбора по копиям.

См. также

Цветовой режим

Страница «Графика»


Цветовой режим

Параметр «Цветовой режим» позволяет выбирать печать цветных или черно-белых изображений. По умолчанию используется значение «Цвет».

Параметр «Уравн. цветов» позволяет соотнести цвета, которые отображаются на экране, с цветами распечатанного документа. Значение по умолчанию — «Выкл.». Нужное значение уравнивания цветов можно выбрать из выпадающего списка «Уравн. цветов». Можно выбрать следующие значения:

«По восприятию»
Больше всего подходит для отсканированных или фотографических изображений, где необходимо использовать передачу полутонов.

«По насыщенности»
Больше всего подходит для деловой графики, например, диаграмм, где более важна четкость и различие между цветами, чем их точный подбор.

«Колориметрический»
Больше всего подходит для работы с логотипами компаний и другими изображениями, где необходим точный подбор цветов.

Примечание.

Уравнивание цветов не применяется при работе в ОС Windows 95 / NT4.0.

См. также

Параметры цвета

Настройка цвета/Уравн. цветов

Настройка копий

Страница «Графика»


Затемнить текст

Если установлен флажок Затемнить текст, двухбайтовые символы в документе печатаются темнее, чем в стандартном режиме.

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»


Плотность

Параметр Плотность регулирует плотность тонера на печатаемых страницах. Можно выбрать значения «Обычный», «Светлый» и «Темный». Значение по умолчанию - «Обычный».

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»


Набор настроек

Параметр «Набор настроек» позволяет сохранить текущие параметры драйвера (ориентацию страницы, источник бумаги и др.) для дальнейшего использования. Для удобства пользователя Набор настроек можно выбрать и сохранить на большей части вкладок драйвера принтера. Можно также восстановить используемые по умолчанию параметры драйвера принтера. Для этого в списке «Набор настроек» нужно выбрать значение «Определяется принтером».

Сохранение Набор настроек

Откройте окно драйвера принтера. Выберите нужные параметры печати. В поле «Набор настроек» введите имя для набора установленных параметров (например, «Корпоративный документ» или «Руководство пользователя»).
Нажмите на кнопку «Сохранить». При сохранении Набор настроек сохраняются все текущие параметры драйвера. Драйвер принтера «запоминает» эти параметры для дальнейшего использования под указанным именем.

Примечание.

Можно сохранить до 32 наборов параметров драйвера. После этого кнопка «Сохранить» станет недоступной.

Работа с Набор настроек

Откройте окно интерфейса драйвера принтера. Выберите нужный элемент в списке «Набор настроек».
Нажмите на кнопку OK. После этого принтер будет настроен для печати в соответствии с параметрами Набор настроек.

Удаление Набор настроек

Удалите выбранный набор.


Страница «Графика»

На странице «Графика» можно указать графические параметры задания.

См. также

Разрешение качество

Режим изображения

Цветовой режим

Растровое сжатие

Режим экономии тонера

Плотность

Параметры TrueType

Диалоговое окно «Дополнительные параметры»

Набор настроек


Параметры оттенков серого

Функция «Улучшение оттенков серого» позволяет сохранять элементы фотографий природы и улучшать контрастность и читаемость при печати цветных документов в оттенках серого.

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»


Режим изображения

С помощью параметров группы «Режим изображения» можно менять внешний вид напечатанных страниц.

См. также

Страница «Графика»


Печатать весь текст черным

Если установлен флажок Печатать весь текст черным, весь текст в документе будет печататься черным цветом независимо от его цвета на экране. Если этот флажок не установлен, цветной текст будет печататься в оттенках серого.

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»


Растровое сжатие

С помощью параметра «Растровое сжатие» можно выбрать метод сжатия. Можно выбирать значения «Автоматически», «Минимальное», «Среднее» и «Максимальное». По умолчанию используется значение «Автоматически».

- При выборе значения «Автоматически» применяется оптимальный метод сжатия между минимальным и средним.

- При выборе значения «Минимальное» применяется метод сжатия без потери данных. Качество печати такого документа будет высоким, так как потери данных при сжатии не происходит.

- При выборе значения «Среднее» применяется метод сжатия, при котором происходит потеря данных. Качество печати выше, чем при выборе значения «Максимальное», а скорость выше, чем при выборе значения «Минимальное».

- При выборе значения «Максимальное» применяется метод сжатия, при котором происходит потеря данных. Некоторое количество данных при сжатии может быть утрачено, однако скорость печати значительно увеличивается.

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»


Разрешение/Качество

Разрешение

Параметры группы «Разрешение» определяют качество печати в простейшей форме: число точек на дюйм.

Качество

Параметр «Качество» определяет качество печати в простейшей форме.

См. также

Страница «Графика»


Режим экономии тонера

Режим экономии тонера позволяет экономить тонер принтера при печати черновиков. Для печати в стандартном режиме выберите значение «Выкл.», а для экономной печати - «Вкл.». По умолчанию установлено значение «определяется принтером». выключен.

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»


Параметры TrueType

Параметры загрузки шрифтов и переключатель «печатать как графику» определяют способ вывода на печать текста документа.

Загружать как векторное изображение

Если при печати документа шрифты печатаются неверно, выберите параметр «Загружать как растр» и снова отправьте задание на печать. Параметр «Загружать как растр» удобен при печати документов Adobe.

Загружать как растр

При выборе этого параметра драйвер загружает как точечные рисунки любые используемые в документе шрифты, которые не хранятся в памяти принтера. Если шрифты на странице документа печатаются неверно, выберите параметр «Загружать как растр» и снова отправьте задание на печать. Параметр «Загружать как растр» удобен при печати документов Adobe.

Примечание.

Точечные рисунки, особенно крупные, требуют больше памяти и больше времени на обработку.

Печатать как графику

При печати документов с большим количеством графики и относительно небольшим содержанием шрифтов TrueType выбор этого варианта позволит увеличить скорость печати. В этом случае драйвер будет загружать все шрифты TrueType как графику. При печати шрифтов TrueType в виде графики меньше расходуется память принтера, а печать может ускориться. Кроме того, этот вариант удобен, если вы хотите напечатать графику поверх текста, чтобы были видны только открытые фрагменты символов.

См. также

Страница «Графика»

Диалоговое окно «Дополнительные параметры»