Βοήθεια προγράμματος οδήγησης εκτυπωτή

Καλώς ορίσατε στο σύστημα βοήθειας για το πρόγραμμα οδήγησης εκτυπωτή. Επιλέξτε ένα θέμα βοήθειας κάνοντας κλικ πάνω στο στοιχείο.

Σελίδα "Διάταξη"

Σελίδα "Χαρτί"

Σελίδα "Γραφικά"

Σελίδα “Πρόσθετα”

Σελίδα "Εκτυπωτής"

Σελίδα "Σχετικά"

Ανατρέξτε στις συνδέσεις για την αγορά σχετικών καταναλωτικών προϊόντων, τη λήψη του πιο πρόσφατος προγράμματος οδήγησης και την ηλεκτρονική εγγραφή χρήστη.


Σελίδα "Διάταξη"

Με τη σελίδα "Διάταξη" οι χρήστες μπορούν να επιλέγουν τον προσανατολισμό του χαρτιού, πολλαπλές σελίδες ανά όψη, εκτύπωση αφίσας, εκτύπωση εντύπου και εκτύπωση διπλής όψεως. εκτύπωση διπλής όψεως.

ΣΗΜΕΙΩΣΗ:

Οι επιλογές Εκτύπωση εντύπου και Εκτύπωση διπλής όψεως στη σελίδα "Διάταξη" είναι Η επιλογή Εκτύπωση διπλής όψεως στη σελίδα "Διάταξη" είναι διαθέσιμη μόνο όταν είναι ενεργοποιημένη η επιλογή Μέγεθος χαρτιού .

Σχετικά θέματα

Διάταξη

Προσανατολισμός χαρτιού

Πολλαπλές σελίδες ανά όψη

Εκτύπωση αφίσας

Εκτύπωση εντύπου

Εκτύπωση διπλής όψεως

Εκτύπωση διπλής όψεως

Αγαπημένα


Σελίδα "Χαρτί"

Κάντε κλικ στη σελίδα "Χαρτί" για να ρυθμίσετε διάφορες παραμέτρους όπως ο αριθμός των αντιτύπων, το Μέγεθος χαρτιού, την Προέλευση χαρτιού και τον Τύπο χαρτιού.

Σχετικά θέματα

Αντίτυπα

Σελιδοποίηση

Επιλογές χαρτιού

Εκτύπωση με κλιμάκωση

Παράθυρο διαλόγου "Ρύθμιση προσαρμοσμένου χαρτιού"

Αγαπημένα


Σελίδα "Γραφικά"

Η σελίδα "Γραφικά" ορίζει τις ρυθμίσεις γραφικών για την εργασία εκτύπωσης.

Σχετικά θέματα

Ανάλυση Ποιότητα

Λειτουργία εικόνας

Λειτουργία χρώματος

Συμπίεση raster

Λειτουργία εξοικον/σης γραφίτη

Σκούρο

Επιλογές TrueType

Παράθυρο διαλόγου "Προηγμένες επιλογές"

Αγαπημένα


Σελίδα “Πρόσθετα”

Η σελίδα “Πρόσθετα” παρέχει στους χρήστες τη δυνατότητα να επιλέξουν τις επιλογές υδατογραφήματος, επικάλυψης και σειράς εκτύπωσης.

Σχετικά θέματα

Επιλογή υδατογραφήματος

Επιλογή επικάλυψης

Επιλογές εξόδου

Παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων"

Παράθυρο διαλόγου "Επεξεργασία επικαλύψεων"

Παράθυρο διαλόγου "Ρύθμιση εργασίας"

Αγαπημένα


Σελίδα "Εκτυπωτής"

Η παρακάτω επιλογή εξαρτάται από τα εξαρτήματα ή τα στοιχεία που είναι διαθέσιμα για τον εκτυπωτή σας.

Σχετικά θέματα

Επιλογή ρύθμισης εκτυπωτή


Σελίδα "Σχετικά"

Εμφανίζει τη σημείωση Πνευματικών δικαιωμάτων και τον αριθμό έκδοσης του προγράμματος οδήγησης.

Σχετικά θέματα

Κουμπιά της σελίδας "Σχετικά"


Κουμπιά της σελίδας "Σχετικά"

Το κουμπί "Αγορά αναλώσιμων" περιλαμβάνει υπερσυνδέσμους στην τοποθεσία με τα καταναλωτικά προϊόντα. Το κουμπί "Τοποθεσία" περιλαμβάνει υπερσυνδέσμους στην τοποθεσία για το πιο πρόσφατο πρόγραμμα οδήγησης. Ο χρήστης πρέπει να έχει πρόγραμμα περιήγησης στο Internet και σύνδεση στο Internet για να μεταβεί σε αυτές τις συνδέσεις.

Σχετικά θέματα

Σελίδα "Σχετικά"


Παράθυρο διαλόγου "Προηγμένες επιλογές"

Αυτό το παράθυρο διαλόγου επιτρέπει στους χρήστες να επιλέξουν τις "Προηγμένες επιλογές".

Σχετικά θέματα

Συμπίεση raster

Επιλογή “Κλίμακα του γκρι”

Λειτουργία εξοικονόμησης γραφίτη

Επιλογές TrueType

Εκτύπωση όλων ως σκούρο κείμενο

Εκτύπωση όλων ως μαύρο κείμενο

Σελίδα "Γραφικά"


Εκτύπωση εντύπου

ΣΗΜΕΙΩΣΗ:

Η επιλογή αυτή είναι διαθέσιμη μόνο όταν είναι ενεργοποιημένη η επιλογή "Μέγεθος χαρτιού" στη σελίδα "Χαρτί" .

Η "Εκτύπωση εντύπου" σας επιτρέπει να επιλέξετε το είδος εντύπου που θέλετε να δημιουργήσετε. Η προεπιλεγμένη τιμή εξαρτάται από το επιλεγμένο μέγεθος χαρτιού.

Σχετικά θέματα

Σελίδα "Διάταξη"


Σελιδοποίηση

Η επιλογή αυτή ταξινομεί αυτόματα τα αντίγραφα όταν δημιουργείτε περισσότερα από δύο αντίγραφα. Για παράδειγμα, αν δημιουργήσετε 2 αντίγραφα ενός εγγράφου 5 σελίδων, ο εκτυπωτής εκτυπώνει τις σελίδες του εγγράφου με τη σειρά 1 έως 5 για το πρώτο αντίγραφο και τις σελίδες 1 έως 5 για το δεύτερο αντίγραφο. Αν δεν ενεργοποιήσετε αυτήν την επιλογή, ο εκτυπωτής εκτυπώνει το έγγραφο με τη σειρά 1 έως 1, 2 έως 2, ..., 5 έως 5 και επομένως πρέπει να ταξινομήσετε το έγγραφο μετά την εκτύπωση.

Σχετικά θέματα

Σελίδα "Χαρτί"


Ρύθμιση χρωμάτων

Ρύθμιση χρωμάτων/Ταίριασμα χρωμάτων

Η χρήση των ρυθμιστικών "Φωτεινότητα/Ένταση" είναι ο ευκολότερος τρόπος για να κάνετε απλές ρυθμίσεις στον τόνο της εικόνας. Τα ρυθμιστικά αυτά προσαρμόζουν όλες τις τιμές των pixel της εικόνας ταυτόχρονα - τα φωτεινά σημεία, τη σκίαση και τους ενδιάμεσους τόνους.

Με το ρυθμιστικό "Κορεσμός" μπορείτε να ρυθμίσετε τη ζωηρότητα της εικόνας.

Με τα ρυθμιστικά ισορροπίας χρωμάτων (Κυανό-Κόκκινο,Ματζέντα-Πράσινο, Κίτρινο-Μπλε) μπορείτε να αλλάξετε το μίγμα χρωμάτων μιας εικόνας.

Χρώμα αντίληψης Η τιμή αυτή είναι η πιο κατάλληλη για σαρωμένες ή φωτογραφικές εικόνες όταν απαιτείται πρόσμιξη.

Κορεσμός Η τιμή αυτή είναι η πιο κατάλληλη για επαγγελματικά γραφικά όπως διαγράμματα όπου είναι πιο σημαντικό τα χρώματα να είναι ζωντανά και να έχουν καλή αντίθεση μεταξύ τους παρά να είναι συγκεκριμένο χρώμα.

Χρωματομετρική Η τιμή αυτή είναι η πιο κατάλληλη για χρήση με επαγγελματικά λογότυπα ή άλλες εικόνες όταν απαιτείται ακριβής αντιστοίχιση χρωμάτων.

Το "Χρώμα RGB" καθορίζει τον τρόπο απόδοσης των χρωμάτων.

Βασική Η λειτουργία αυτή χρησιμοποιείται πιο συχνά από όλες (η προεπιλεγμένη ρύθμιση).
Ο χρωματικός τόνος αυτής της λειτουργίας πλησιάζει περισσότερο σε αυτόν μιας τυπικής οθόνης (Οθόνη sRGB).
Για βέλτιστα αποτελέσματα, αλλάξτε τη ρύθμιση θερμοκρασίας χρώματος της οθόνης σε 6500K και τη ρύθμιση της τιμής γάμα σε 2.2. Έντονα Η λειτουργία αυτή είναι κατάλληλη για την εκτύπωση δεδομένων παρουσίασης και διαγραμμάτων.
Ο χρωματικός τόνος αυτής της λειτουργίας αποδίδει εικόνες με πιο έντονα χρώματα από ότι η Βασική λειτουργία.

Συσκευή Η λειτουργία αυτή είναι πιο κατάλληλη για την εκτύπωση λεπτών γραμμών, μικρών χαρακτήρων και έγχρωμων σχεδίων.
Ο χρωματικός τόνος αυτής της λειτουργίας μπορεί να διαφέρει από αυτόν της οθόνης.
Τα χρώματα καθαρού γραφίτη χρησιμοποιούνται για την εκτύπωση των χρωμάτων Κυανό, Ματζέντα και Κίτρινο.

Σχετικά θέματα

Λειτουργία χρώματος

Σελίδα "Γραφικά"


Ρύθμιση αντιγράφων

Η επιλογή “Ρύθμιση αντιγράφων” επιτρέπει στους χρήστες να ορίζουν τον αριθμό έγχρωμων αντιγράφων (πεδίο “Χρώμα”) και τον αριθμό αντιγράφων σε “Kλίμακα του γκρι” (πεδίο “Κλίμακα του γκρι”) όταν οι χρήστες εκτυπώνουν σελιδοποιημένα αντίγραφα του εγγράφου.

Σχετικά θέματα

Λειτουργία χρώματος

Σελίδα "Γραφικά"


Λειτουργία χρώματος

Με τη Λειτουργία χρώματος ο χρήστης μπορεί να εκτυπώσει μια εικόνα ως έγχρωμη ή σε κλίμακα του γκρι. Η προεπιλεγμένη τιμή είναι "Χρώμα".

Με την επιλογή "Ταίριασμα χρωμάτων" μπορείτε να ταιριάξτε τα χρώματα της εκτύπωσης με τα χρώματα που εμφανίζονται στην οθόνη. Η προεπιλογή είναι "Απενεργοποίηση". Μπορείτε να επιλέξετε διαφορετικό "Ταίριασμα χρωμάτων" από την πτυσσόμενη λίστα "Ταίριασμα χρωμάτων". Οι επιλογές που έχετε στη διάθεσή σας είναι:

Χρώμα αντίληψης Η τιμή αυτή είναι η πιο κατάλληλη για σαρωμένες ή φωτογραφικές εικόνες όταν απαιτείται πρόσμιξη.

Κορεσμός Η τιμή αυτή είναι η πιο κατάλληλη για επαγγελματικά γραφικά όπως διαγράμματα όπου είναι πιο σημαντικό τα χρώματα να είναι ζωντανά και να έχουν καλή αντίθεση μεταξύ τους παρά να είναι συγκεκριμένο χρώμα.

Χρωματομετρική Η τιμή αυτή είναι η πιο κατάλληλη για χρήση με επαγγελματικά λογότυπα ή άλλες εικόνες όταν απαιτείται ακριβής αντιστοίχιση χρωμάτων.

ΣΗΜΕΙΩΣΗ:

Η επιλογή "Ταίριασμα χρωμάτων" δεν είναι διαθέσιμη στο περιβάλλον Windows 95 / NT4.0.

Σχετικά θέματα

Ρυθμίσεις χρώματος

Ρύθμιση χρωμάτων/Ταίριασμα χρωμάτων

Ρύθμιση αντιγρ.

Σελίδα "Γραφικά"


Επιβεβαίωση επικάλυψης σελίδας κατά την εκτύπωση

Χρησιμοποιήστε το πλαίσιο ελέγχου Επιβεβαίωση επικάλυψης σελίδας κατά την εκτύπωση εάν θέλετε να ειδοποιείστε όταν χρησιμοποιείται επικάλυψη σελίδας σε μια εργασία εκτύπωσης. Το παρακάτω παράθυρο διαλόγου θα ρωτήσει το χρήστη αν θα χρησιμοποιηθεί επικάλυψη.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία επικαλύψεων"


Αντίτυπα

Με την επιλογή Αντίτυπα μπορείτε να επιλέξετε τον αριθμό μη σελιδοποιημένων αντιτύπων που θέλετε να εκτυπώσετε. Η προεπιλεγμένη τιμή είναι 1 και μπορείτε να επιλέξετε μέχρι 999 αντίγραφα. Μπορείτε επίσης να πληκτρολογήσετε τον αριθμό για τα αντίτυπα ή να χρησιμοποιήσετε τα επάνω και κάτω βέλη για κύλιση στον κατάλληλο αριθμό αντιτύπων.

ΣΗΜΕΙΩΣΗ:

Η ρύθμιση αυτή είναι ανεξάρτητη από την επιλογή "Αντίτυπα" που μπορεί να εμφανίζεται στο παράθυρο διαλόγου εκτύπωσης της εφαρμογής λογισμικού.

Σχετικά θέματα

Σελίδα "Χαρτί"


Τρέχοντα υδατογραφήματα

Προσθήκη

Με αυτήν την επιλογή ο χρήστης μπορεί να δημιουργήσει και να αποθηκεύσει ένα υδατογράφημα αφού συμπληρώσει το κείμενο, επεξεργαστεί τις πληροφορίες γραμματοσειράς και επιλέξει τον προσανατολισμό του κειμένου..

ΣΗΜΕΙΩΣΗ:

Ο μέγιστος αριθμός των αποθηκευμένων υδατογραφημάτων είναι 32. Μετά από τον αριθμό αυτό, το κουμπί Προσθήκη γίνεται γκρι και δεν είναι διαθέσιμο.

Ενημέρωση

Επιτρέπει στους χρήστες να τροποποιούν ένα υπάρχον υδατογράφημα.

Διαγραφή

Καταργεί το επιλεγμένο υδατογράφημα.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων"


Όνομα προσαρμοσμένου

Εισαγάγετε το όνομα για το προσαρμοσμένο μέγεθος χαρτιού. Αφού εισάγετε το όνομα, το πλάτος και το ύψος του προσαρμοσμένου μεγέθους χαρτιού, κάντε κλικ στην Προσθήκη για να αποθηκεύσετε τις αλλαγές σας. Στη συνέχεια, επιλέξτε OK. Τα προσαρμοσμένα μεγέθη χαρτιού θα εμφανίζονται τώρα στην επιλογή Όνομα προσαρμοσμένου χαρτιού. Μπορείτε να πραγματοποιήσετε Ενημέρωση ή Διαγραφή του επιλεγμένου προσαρμοσμένου μεγέθους χαρτιού.

Σχετικά θέματα

Παράθυρο διαλόγου "Ρύθμιση προσαρμοσμένου χαρτιού"


Παράθυρο διαλόγου "Ρύθμιση προσαρμοσμένου χαρτιού"

Αυτό το παράθυρο διαλόγου επιτρέπει στο χρήστη να διαχειριστεί τα προσαρμοσμένα μεγέθη χαρτιού.

Σχετικά θέματα

Όνομα προσαρμοσμένου χαρτιού

Όνομα προσαρμοσμένου

Προσαρμοσμένο μέγεθος χαρτιού

Σελίδα "Χαρτί"


Όνομα προσαρμοσμένου χαρτιού

Προσθήκη

Επιτρέπει τη δημιουργία και αποθήκευση προσαρμοσμένων σελίδων αφού ο χρήστης συμπληρώσει το όνομα και επεξεργαστεί τις πληροφορίες μεγέθους.

ΣΗΜΕΙΩΣΗ:

Ο μέγιστος αριθμός των αποθηκευμένων προσαρμοσμένων σελίδων είναι 32. Μετά από τον αριθμό αυτό, το κουμπί Προσθήκη γίνεται γκρι και δεν είναι διαθέσιμο.

Ενημέρωση

Επιτρέπει στους χρήστες να τροποποιούν μια υπάρχουσα προσαρμοσμένη σελίδα.

Διαγραφή

Καταργεί την επιλεγμένη προσαρμοσμένη σελίδα.

Σχετικά θέματα

Παράθυρο διαλόγου "Ρύθμιση προσαρμοσμένου χαρτιού"


Εκτύπωση όλων ως σκούρο κείμενο

Όταν ενεργοποιείται η επιλογή Εκτύπωση όλων ως σκούρο κείμενο, οι χαρακτήρες διπλού byte του εγγράφου εκτυπώνονται πιο σκούροι από το κανονικό.

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Σκούρο

Η επιλογή Σκούρο ρυθμίζει την πυκνότητα του γραφίτη στις εκτυπώσεις. Οι τιμές είναι "Κανονική", "Ανοικτή" και "Σκούρα". Η προεπιλεγμένη τιμή είναι "Κανονική".

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Εκτύπωση διπλής όψεως

ΣΗΜΕΙΩΣΗ:

Η επιλογή αυτή είναι διαθέσιμη μόνο όταν είναι ενεργοποιημένη η επιλογή "Μέγεθος χαρτιού" στη σελίδα "Χαρτί" .

Η προεπιλεγμένη τιμή είναι "Ρύθμιση εκτυπωτή".

▪ Ρύθμιση εκτυπωτή:

Η προεπιλεγμένη τιμή είναι "Καμία".

▪ Καμία:

Εκτυπώνεται μόνο η μία όψη της σελίδας.

▪ Μακριά πλευρά:

Το έγγραφο εκτυπώνεται κατά τέτοιο τρόπο ώστε να είναι δυνατή η συρραφή κατά μήκος της μακριάς πλευράς της σελίδας και η ανάγνωση να γίνεται γυρνώντας τις σελίδες από τα αριστερά προς τα δεξιά, όπως ένα βιβλίο. Όταν ο προσανατολισμός του εγγράφου είναι οριζόντιος και επιλέξετε "Μακριά πλευρά", το αποτέλεσμα είναι ένα έγγραφο που μπορεί να συρραφεί κατά μήκος της μακριάς πλευράς της σελίδας και η ανάγνωση γίνεται γυρνώντας τις σελίδες από κάτω προς τα πάνω, όπως ένα τεύχος δεμένο με σπιράλ από πάνω.

▪ Στενή πλευρά:

Το έγγραφο εκτυπώνεται κατά τέτοιο τρόπο ώστε να είναι δυνατή η συρραφή κατά μήκος της στενής πλευράς της σελίδας και η ανάγνωση να γίνεται γυρνώντας τις σελίδες από κάτω προς τα πάνω, όπως ένα τεύχος δεμένο με σπιράλ από πάνω. Όταν ο προσανατολισμός του εγγράφου είναι οριζόντιος και επιλέξετε "Στενή πλευρά", το αποτέλεσμα είναι ένα έγγραφο που μπορεί να συρραφεί κατά μήκος της στενής πλευράς της σελίδας και η ανάγνωση γίνεται γυρνώντας τις σελίδες από τα αριστερά προς τα δεξιά, όπως ένα βιβλίο.

Με την επιλογή Αντίστροφη εκτύπωση δύο όψεων μπορείτε να επιλέξετε μια γενική σειρά εκτύπωσης σε σύγκριση με τη σειρά εκτύπωσης δύο όψεων.

ΣΗΜΕΙΩΣΗ:

Οι Ρυθμίσεις εκτυπωτή και η Αντίστροφη εκτύπωση διπλής όψης δεν υποστηρίζονται στην Εκτύπωση διπλής όψης (εγχειρίδιο).

ΣΗΜΕΙΩΣΗ:

Οι Ρυθμίσεις εκτυπωτή δεν υποστηρίζονται στην Εκτύπωση διπλής όψης (εγχειρίδιο).

ΣΗΜΕΙΩΣΗ:

Η Αντίστροφη εκτύπωση διπλής όψης δεν υποστηρίζεται στην Εκτύπωση διπλής όψης (εγχειρίδιο).

ΣΗΜΕΙΩΣΗ:

Στην Εκτύπωση διπλής όψης (εγχειρίδιο), όταν ο εκτυπωτής σταματήσει να εκτυπώνει, ακολουθήστε τα βήματα που εμφανίζονται στην εικόνα της οθόνης του υπολογιστή.

Σχετικά θέματα

Σελίδα "Διάταξη"


Παράθυρο διαλόγου "Επεξεργασία επικαλύψεων"

Επιτρέπει στους χρήστες να ενεργοποιούν ή να δημιουργούν επικαλύψεις στις εκτυπώσεις.

Σχετικά θέματα

Λίστα επικάλυψης

Λειτουργίες επικάλυψης

Επιβεβαίωση επικάλυψης σελίδας κατά την εκτύπωση

Σελίδα “Πρόσθετα”


Παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων"

Το παράθυρο διαλόγου Επεξεργασία υδατογραφημάτων παρέχει στους χρήστες τη δυνατότητα να ενεργοποιούν ή να απενεργοποιούν τη δυνατότητα υδατογραφήματος. Επίσης, επιτρέπει στους χρήστες να δημιουργούν και να αποθηκεύουν νέα υδατογραφήματα. Η περιοχή προεπισκόπησης στα δεξιά της λίστας δείχνει πώς θα εμφανίζεται η σελίδα, όταν εκτυπωθεί.

Σχετικά θέματα

Τρέχοντα υδατογραφήματα

Μήνυμα υδατογραφήματος

Γωνία μηνύματος

Χαρακτηριστικά γραμματοσειράς

Σελίδα “Πρόσθετα”


Αγαπημένα

Η επιλογή Αγαπημένα σας δίνει τη δυνατότητα να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης (για παράδειγμα, τον προσανατολισμό της σελίδας, την προέλευση του χαρτιού) για μελλοντική χρήση. Για ευκολία, μπορείτε να επιλέξετε και να αποθηκεύσετε τα Αγαπημένα από την πλειοψηφία των καρτελών του προγράμματος οδήγησης εκτυπωτή. Μπορείτε επίσης να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή επιλέγοντας <Προεπιλογή εκτυπωτή> από την αναπτυσσόμενη λίστα Αγαπημένα .

Αποθήκευση των Αγαπημένων

Μεταβείτε στο πρόγραμμα οδήγησης εκτυπωτή. Επιλέξτε τις ρυθμίσεις εκτύπωσης που θέλετε. Στο πλαίσιο Αγαπημένα , πληκτρολογήστε το όνομα για τις επιλεγμένες ρυθμίσεις (για παράδειγμα, Εταιρικό έγγραφο ή Οδηγός χρήσης). Κάντε κλικ στην επιλογή Αποθήκευση. Όταν αποθηκεύετε τα Αγαπημένα, αποθηκεύονται όλες οι τρέχουσες ρυθμίσεις. Το πρόγραμμα οδήγησης εκτυπωτή αποθηκεύει αυτές τις ρυθμίσεις για μελλοντική χρήση με το καθορισμένο όνομα.

ΣΗΜΕΙΩΣΗ:

Ο μέγιστος αριθμός των αποθηκευμένων ρυθμίσεων του προγράμματος οδήγησης είναι 32. Μετά από τον αριθμό αυτό, το κουμπί Αποθήκευση γίνεται γκρι και δεν είναι διαθέσιμο.

Χρήση των Αγαπημένων

Μεταβείτε στο περιβάλλον εργασίας χρήστη του προγράμματος οδήγησης εκτυπωτή. Επιλέξτε το στοιχείο που θέλετε από την αναπτυσσόμενη λίστα "Αγαπημένα". Κάντε κλικ στην επιλογή OK. Ο εκτυπωτής έχει ρυθμιστεί τώρα να εκτυπώνει σύμφωνα με τις ρυθμίσεις που επιλέξατε στα "Αγαπημένα".

Διαγραφή των Αγαπημένων

Καταργήστε τις ρυθμίσεις εκτύπωσης που θέλετε.


Προσαρμογή στη σελίδα

Η λειτουργία Προσαρμογή στη σελίδα επιτρέπει τη σμίκρυνση ή μεγέθυνση του εγγράφου ώστε να προσαρμόζεται στο επιλεγμένο μέγεθος χαρτιού. Μπορείτε να επιλέξετε οποιοδήποτε υποστηριζόμενο μέγεθος χαρτιού από την αναπτυσσόμενη λίστα Προσαρμογή στη σελίδα.

Σχετικά θέματα

Εκτύπωση με κλιμάκωση

Σελίδα "Χαρτί"


Ιδιότητες γραμματοσειράς

Οι χρήστες έχουν τη δυνατότητα να ρυθμίζουν τις λεπτομέρειες για τις γραμματοσειρές.

Όνομα

Παρέχει στους χρήστες τη δυνατότητα να επιλέξουν το όνομα γραμματοσειράς.

Στυλ

Παρέχει στους χρήστες τη δυνατότητα να επιλέξουν το στυλ γραμματοσειράς.

Μέγεθος

Παρέχει στους χρήστες τη δυνατότητα να επιλέξουν το μέγεθος γραμματοσειράς από 8 έως 400 στιγμές.

Χρώμα

Παρέχει στους χρήστες τη δυνατότητα να επιλέξουν το χρώμα γραμματοσειράς.

Σκούρο

Παρέχει στους χρήστες τη δυνατότητα να επιλέξουν πόσο σκούρα είναι η γραμματοσειρά.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων"


Επιλογή “Κλίμακα του γκρι”

Η επιλογή “Εμπλουτισμός κλίμακας του γκρι” επιτρέπει στους χρήστες να διατηρούν τις λεπτομέρειες φωτογραφιών της φύσης και να βελτιώνουν την αντίθεση και την αναγνωσιμότητα μεταξύ χρωμάτων σε κλίμακα του γκρι, όταν εκτυπώνουν έγχρωμα έγγραφα σε κλίμακα του γκρι.

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Λειτουργία εικόνας

Η Λειτουργία εικόνας επιτρέπει στους χρήστες να βελτιώσουν τις εκτυπώσεις τους.

Σχετικά θέματα

Σελίδα "Γραφικά"


Γωνία μηνύματος

Παρέχει στους χρήστες τη δυνατότητα να αλλάζουν τη γωνία του υδατογραφήματος από -90 έως +90 μοίρες.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων"


Πολλαπλές σελίδες ανά όψη

Η επιλογή Πολλαπλές σελίδες ανά όψη σάς παρέχει τη δυνατότητα να προσδιορίσετε πόσες σελίδες θα εκτυπωθούν ανά φύλλο. Η προεπιλογή είναι 1.

Οι διαθέσιμες επιλογές είναι:

1

2

4

6

9

16

Σειρά σελίδων

Επιλέξτε τη σειρά και την τοποθέτηση των σελίδων στο φύλλο.

ΣΗΜΕΙΩΣΗ:

Όταν η τιμή της επιλογής Πολλαπλές σελίδες ανά όψη είναι 1, η επιλογή Σειρά σελίδων γίνεται γκρι και δεν είναι διαθέσιμη.

Το πλαίσιο ελέγχου Εκτύπωση περιγράμματος σελίδας επιτρέπει την εκτύπωση περιγράμματος γύρω από κάθε σελίδα στο φύλλο.

ΣΗΜΕΙΩΣΗ:

Όταν η τιμή της επιλογής Πολλαπλές σελίδες ανά όψη είναι 1, η επιλογή Εκτύπωση περιγράμματος σελίδας γίνεται γκρι και δεν είναι διαθέσιμη.

Σχετικά θέματα

Σελίδα "Διάταξη"


Προσανατολισμός χαρτιού

Με την επιλογή Προσανατολισμός χαρτιού μπορείτε να επιλέξετε την κατεύθυνση της εκτυπωμένης σελίδας. Η προεπιλογή είναι "Κατακόρυφος". Μπορείτε να επιλέξετε διαφορετικό Προσανατολισμό χαρτιού κάνοντας κλικ στο κατάλληλο κουμπί. Οι επιλογές που έχετε στη διάθεσή σας είναι:

▪ Κατακόρυφος (Επιλέξτε την για να εκτυπώσετε μια σελίδα με ύψος μεγαλύτερο από το πλάτος της)

▪ Οριζόντιος (Επιλέξτε την για να εκτυπώσετε μια σελίδα με πλάτος μεγαλύτερο από το ύψος της)

Ο χρήστης μπορεί να αντιστρέψει τον κατακόρυφο και οριζόντιο προσανατολισμό με την επιλογή Περιστροφή.

Σχετικά θέματα

Σελίδα "Διάταξη"


Επιλογές εξόδου

Η επιλογή Υποσύνολο εκτύπωσης επιτρέπει να ορίζετε ποιες σελίδες θα εκτυπωθούν και σε ποια σειρά. Η προεπιλεγμένη τιμή είναι "Κανονική" (1,2,3). Μπορείτε να επιλέξετε διαφορετικό Υποσύνολο εκτύπωσης από την αναπτυσσόμενη λίστα Υποσύνολο εκτύπωσης. Οι επιλογές που έχετε στη διάθεσή σας είναι:

▪ Κανονική (1,2,3) (από την πρώτη στην τελευταία σελίδα)

▪ Αναστροφή όλων των σελίδων (3,2,1)(από την τελευταία στην πρώτη σελίδα)

▪ Εκτύπωση μονών σελίδων (σελίδες μόνο με μονή αρίθμηση)

▪ Εκτύπωση ζυγών σελίδων (σελίδες μόνο με ζυγή αρίθμηση)

Με την επιλογή Επανεκτύπωση μετά από εμπλοκή οι χρήστες μπορούν να επιλέξουν αν θέλουν ο εκτυπωτής να εκτυπώσει την τελευταία σελίδα που εκτυπώθηκε μετά από την απεμπλοκή. Η προεπιλογή είναι "Μη επιλεγμένο".

Επιλέξτε Σελίδα πληροφοριών για να εκτυπωθεί ένα εξώφυλλο που θα περιέχει το όνομα του εκτυπωτή, το αναγνωριστικό χρήστη για το δίκτυο και το όνομα της εργασίας πριν την εκτύπωση του εγγράφου. Όταν πολλοί χρήστες στέλνουν μια εργασία εκτύπωσης στον εκτυπωτή, αυτή η επιλογή σας επιτρέπει να βρείτε εύκολα την εκτύπωσή σας από το δίσκο εξόδου.

Όταν είναι επιλεγμένο το πλαίσιο Χρήση γραμματοσειρών εκτυπωτή, ο εκτυπωτής χρησιμοποιεί τις γραμματοσειρές που βρίσκονται αποθηκευμένες στη μνήμη του (εσωτερικές γραμματοσειρές) για να εκτυπώσει το έγγραφο, αντί να κάνει λήψη των γραμματοσειρών που χρησιμοποιούνται στο έγγραφο. Επειδή η λήψη των γραμματοσειρών είναι χρονοβόρα, με αυτή την επιλογή μπορείτε να βελτιώσετε το χρόνο εκτύπωσης. Όταν χρησιμοποιείτε τις γραμματοσειρές εκτυπωτή, ο εκτυπωτής προσπαθεί να αντιστοιχίσει τις γραμματοσειρές που χρησιμοποιούνται στο έγγραφο με αυτές που βρίσκονται αποθηκευμένες στη μνήμη του. Ωστόσο, αν στο έγγραφο χρησιμοποιούνται γραμματοσειρές που διαφέρουν από τις εσωτερικές του εκτυπωτή, η εμφάνιση των αποτελεσμάτων της εκτύπωσης θα διαφέρει από αυτή που φαίνεται στην οθόνη.

Επιλέξτε Αποθήκευση ως μορφή για επικάλυψη για να αποθηκεύσετε το έγγραφο ως αρχείο μορφής (C:\FORMOVER\*.FOM). Όταν ενεργοποιηθεί αυτή η επιλογή, το πρόγραμμα οδήγησης του εκτυπωτή απαιτεί το όνομα αρχείου και τη διαδρομή προορισμού κάθε φορά που εκτυπώνετε. Αν θέλετε να προεπιλέξετε το όνομα αρχείου και να ορίσετε τη διαδρομή, κάντε κλικ στο κουμπί στην περιοχή "Έξοδος σε" και πληκτρολογήστε το όνομα αρχείου και ορίσετε τη διαδρομή προορισμού.

Με την Επιλογή μετατόπισης δημιουργούνται σετ στο πλαίσιο μιας εργασίας εκτύπωσης με πολλά αντίγραφα, τα οποία μετατοπίζονται ώστε να εξέχουν ελαφρά τα ένα από το άλλο.

Η επιλογή Συρραφή είναι διαθέσιμη μόνο αν ο χρήστης επιλέξει τον “Finisher πολλαπλών λειτουργιών” στη σελίδα “Εκτυπωτής”.

Σχετικά θέματα

Σελίδα “Πρόσθετα”


Λίστα επικάλυψης

Επιτρέπει στους χρήστες να προβάλλουν τις τρέχουσες αποθηκευμένες επικαλύψεις.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία επικαλύψεων"


Λειτουργίες επικάλυψης

Με την επιλογή Φόρτωση επικάλυψης οι χρήστες μπορούν να φορτώσουν μια επικάλυψη που πρέπει να εκτυπωθεί στο έγγραφο.

Με την επιλογή Δημιουργία επικάλυψης ο χρήστης μπορεί να δημιουργήσει μια επικάλυψη. Η επόμενη εργασία εκτύπωσης θα αποτελέσει επικάλυψη που θα εκτυπώνεται στα έγγραφα. Η επικάλυψη είναι έτοιμη να δημιουργηθεί και αυτή τη στιγμή, ο χρήστης μπορεί να ακυρώσει την εκτύπωσης πατώντας το κουμπί Ακύρωση δημιουργίας επικάλυψης. Πατώντας το κουμπί OK, ο χρήστης αποδέχεται το όνομα και τις ρυθμίσεις της επικάλυψης.

Αφού ο χρήστης επιλέξει να δημιουργήσει την επικάλυψη, στέλνει μια εργασία εκτύπωσης και το επόμενο παράθυρο διαλόγου θα ρωτήσει το χρήστη αν θέλει να τη δημιουργήσει. Επιλέξτε Άκυρο, που θα ακυρώσει την επιλογή επικάλυψης.

Η επιλογή Διαγραφή επικάλυψης επιτρέπει στους χρήστες να διαγράψουν μια επικάλυψη. Θα εμφανιστεί η παρακάτω ερώτηση ζητώντας από το χρήστη να επιβεβαιώσει τη διαγραφή της επικάλυψης.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία επικαλύψεων"


Επιλογή επικάλυψης

Η αναπτυσσόμενη λίστα "Επικάλυψη" επιτρέπει στο χρήστη να επιλέξει επικάλυψη. Η επικάλυψη είναι ένα έγγραφο μιας σελίδας που μπορεί να περιέχει κείμενο ή/και γραφικά, όπως μια επιχειρηματική διεύθυνση και ένα λογότυπο.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία επικαλύψεων"

Σελίδα “Πρόσθετα”


Προσαρμοσμένο μέγεθος χαρτιού

Ο χρήστης μπορεί να καθορίσει ένα εξειδικευμένο μέγεθος χαρτιού.

Σχετικά θέματα

Παράθυρο διαλόγου "Ρύθμιση προσαρμοσμένου χαρτιού"


Επιλογές χαρτιού

Η ρύθμιση Μέγεθος χαρτιού επιτρέπει την επιλογή του μεγέθους χαρτιού ή φακέλου που εκτυπώνετε.

ΣΗΜΕΙΩΣΗ:

Είναι πιθανό η εφαρμογή λογισμικού που χρησιμοποιείτε να υπερισχύσει αυτής της ρύθμισης. Εάν προκύψουν προβλήματα, βεβαιωθείτε ότι το λογισμικό εφαρμογής είναι ρυθμισμένο στο ίδιο μέγεθος χαρτιού, όπως και για τον εκτυπωτή.

Όταν ο χρήστης κάνει κλικ στο κουμπί Προσαρμογή, εμφανίζεται το παράθυρο διαλόγου "Ρύθμιση προσαρμοσμένου χαρτιού" και ο χρήστης μπορεί να δημιουργήσει ένα μέγεθος χαρτιού που ορίζει ο ίδιος.

Όταν έχει επιλεγεί η ρύθμιση "Αυτόματη επιλογή" στην επιλογή Προέλευση χαρτιού, ο εκτυπωτής επιλέγει αυτόματα το σωστό δίσκο βάσει του μεγέθους του χαρτιού. Η προεπιλεγμένη τιμή είναι "Αυτόματη επιλογή".

▪ Η ρύθμιση "Αυτόματη επιλογή" επιλέγει αυτόματα τη σωστή Προέλευση χαρτιού βάσει της επιλογής Μέγεθος χαρτιού.

▪ Η ρύθμιση "Χειροκίνητος τροφοδότης" επιλέγει μη αυτόματα το χαρτί από το δίσκο χειροκίνητου τροφοδότη.

▪ Η ρύθμιση "Δίσκος πολλαπλών λειτουργιών" επιλέγει το δίσκο πολλαπλών λειτουργιών ως Προέλευση χαρτιού.

▪ Η ρύθμιση "Δίσκος 1" επιλέγει τον τυπικό δίσκο του εκτυπωτή.

▪ Η ρύθμιση "Δίσκος 1 και Δίσκος 2" επιλέγει τον τυπικό δίσκο του εκτυπωτή.

▪ Η ρύθμιση "Δίσκος 2" επιλέγει την προαιρετική κασέτα του εκτυπωτή. Η επιλογή αυτή είναι διαθέσιμη μόνο αν ο χρήστης επιλέξει το Δίσκο 2 στην επιλογή Προαιρετικός δίσκος στη σελίδα "Εκτυπωτής".

▪ Με την επιλογή “Δίσκος 3” επιλέγετε την προαιρετική κασέτα του εκτυπωτή. Αυτή η επιλογή είναι διαθέσιμη μόνο αν ο χρήστης επιλέξει “Δίσκος 2, 3” από την περιοχή Προαιρετικός δίσκος στη σελίδα “Εκτυπωτής”.

▪ Με την επιλογή “Δίσκος 4” επιλέγετε την προαιρετική κασέτα του εκτυπωτή. Αυτή η επιλογή είναι διαθέσιμη μόνο αν ο χρήστης επιλέξει “Δίσκος 2, 3, 4” από την περιοχή Προαιρετικός δίσκος στη σελίδα “Εκτυπωτής”.

▪ Η ρύθμιση "Δίσκος 3 και Δίσκος 4" επιλέγει την προαιρετική κασέτα του εκτυπωτή. Η επιλογή αυτή είναι διαθέσιμη μόνο αν ο χρήστης επιλέξει το Δίσκο 3 και Δίσκο 4 στην επιλογή Προαιρετικός δίσκος στη σελίδα "Εκτυπωτής.

Χρησιμοποιήστε την αναπτυσσόμενη λίστα Τύπος χαρτιού για να επιλέξετε τον τύπο χαρτιού που τοποθετείτε στο δίσκο από τον οποίο θέλετε να εκτυπώσετε.

Η επιλογή Πρώτη σελίδα καθορίζει την προέλευση χαρτιού για την πρώτη σελίδα της εργασίας εκτύπωσης. Οι διαθέσιμες επιλογές είναι <Καμία> και οι τιμές στην προέλευση χαρτιού. Η προεπιλεγμένη τιμή είναι <Καμία>.

ΣΗΜΕΙΩΣΗ:

Δίσκος που υποστηρίζει ένα μοντέλο ενδέχεται να μην υποστηρίζει πάντοτε άλλο μοντέλο.

Σχετικά θέματα

Σελίδα "Χαρτί"


Εκτύπωση αφίσας

Η επιλογή Εκτύπωση αφίσας επιτρέπει την εκτύπωση μεγάλων εκδόσεων πολλαπλών φύλλων της σελίδας σας.

Η επιλογή "Στυλ" επιτρέπει την επιλογή του πλήθους σελίδων που θα εκτυπωθούν για μια αφίσα. Για παράδειγμα, η επιλογή "Αφίσα<2 x 2>" δημιουργεί μια αφίσα μήκους 2 σελίδων και πλάτους 2 σελίδων, συνολικά 4 σελίδες. Η προεπιλεγμένη τιμή είναι "Αφίσα<2 x 2>".

Οι διαθέσιμες επιλογές στη Διάταξη αφίσας είναι:

Αφίσα<2 x 2>

Αφίσα<3 x 3>

Αφίσα<4 x 4>

Αφίσα<6 x 6>

Προσαρμογή

Σχετικά θέματα

Σελίδα "Διάταξη"


Εκτύπωση όλων ως μαύρο κείμενο

Όταν επιλέξετε το πλαίσιο Εκτύπωση όλων ως μαύρο κείμενο, όλο το κείμενο στο έγγραφο θα εκτυπωθεί σε συμπαγές μαύρο, ανεξάρτητα από το χρώμα που εμφανίζεται στην οθόνη. Όταν το πλαίσιο δεν είναι επιλεγμένο, το έγχρωμο κείμενο εκτυπώνεται σε κλίμακα του γκρι.

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Παράθυρο διαλόγου "Ρύθμιση εργασίας"

To παράθυρο διαλόγου "Ρύθμιση εργασίας" σας επιτρέπει να επιλέξετε τον τρόπο εκτύπωσης ή αποθήκευσης του αρχείου εκτύπωσης χρησιμοποιώντας τον προαιρετικό σκληρό δίσκο. Κάντε την επιλογή που θέλετε από τις εξής ρυθμίσεις:

Κανονική Επιλέξτε αυτή τη ρύθμιση για κανονική εκτύπωση χωρίς αποθήκευση των εγγράφων στο σκληρό δίσκο. Ενεργοποιήστε το πλαίσιο ελέγχου Αποθήκευση στο σκληρό δίσκο για να αποθηκεύσετε το έγγραφό σας στο σκληρό δίσκο μετά την εκτύπωση. Μπορείτε να εκτυπώσετε το έγγραφο όποια στιγμή θέλετε από τον πίνακα ελέγχου του εκτυπωτή καθώς και από τον υπολογιστή.

Διόρθωση Η ρύθμιση αυτή είναι διαθέσιμη όταν εκτυπώνετε περισσότερα από δύο αντίτυπα. Ο εκτυπωτής εκτυπώνει το πρώτο έγγραφο και περιμένει μέχρι να ελέγξετε την εκτύπωση για τυχόν προβλήματα. Μετά τον έλεγχο, μπορείτε να συνεχίσετε την εκτύπωση των υπόλοιπων αντιτύπων. Αν θέλετε να αποθηκεύσετε το αρχείο στο σκληρό δίσκο μετά την εκτύπωση με διόρθωση, ενεργοποιήστε το πλαίσιο ελέγχου Αποθήκευση στο σκληρό δίσκο.

Εμπιστευτικό Επιλέξτε αυτήν τη ρύθμιση για να στείλετε τα προσωπικά ή εμπιστευτικά σας έγγραφα με κωδικό πρόσβασης στο σκληρό δίσκο ώστε να αποφευχθεί η πρόσβασή τους από άλλους χρήστες. Για να εκτυπώσετε το έγγραφο, πρέπει να εισαγάγετε τον κωδικό πρόσβασης. Μετά την εκτύπωση, το έγγραφο διαγράφεται από το σκληρό δίσκο. Αν θέλετε να αποθηκεύσετε το αρχείο στο σκληρό δίσκο μετά την εκτύπωση, ενεργοποιήστε το πλαίσιο ελέγχου Αποθήκευση στο σκληρό δίσκο.

Αποθήκευση Επιλέξτε αυτήν τη ρύθμιση για να αποθηκεύσετε ένα έγγραφο στο σκληρό δίσκο χωρίς εκτύπωση. Όταν εκτυπώνετε το αποθηκευμένο έγγραφο χρησιμοποιώντας τον πίνακα ελέγχου, πρέπει να εισαγάγετε τον κωδικό πρόσβασης. Χρησιμοποιήστε αυτήν τη ρύθμιση όταν αποθηκεύετε ένα προσωπικό ή εμπιστευτικό έγγραφο. Επιλέξτε Αποθήκευση σε δημόσιο σκληρό δίσκο για να αποθηκεύσετε ένα έγγραφο στο σκληρό δίσκο χωρίς εκτύπωση. Το αποθηκευμένο έγγραφο με τη χρήση αυτής της ρύθμισης μπορεί να εκτυπωθεί από όλους τους χρήστες χωρίς την εισαγωγή κωδικού πρόσβασης. Χρησιμοποιήστε αυτήν τη ρύθμιση όταν αποθηκεύετε δημόσια έγγραφα.

Εκτύπωση σε ουρά Η επιλογή αυτή είναι χρήσιμη κατά το χειρισμό μεγάλου όγκου δεδομένων. Αν επιλέξετε αυτήν τη ρύθμιση, ο εκτυπωτής τοποθετεί το έγγραφο σε ουρά στο σκληρό δίσκο και στη συνέχεια το εκτυπώνει από την ουρά του σκληρού δίσκου, μειώνοντας το φόρτο εργασίας του υπολογιστή.

Πρόγραμμα εκτύπωσης Επιλέξετε αυτήν τη ρύθμιση για να εκτυπώσετε το έγγραφο σε συγκεκριμένη ώρα. Αν ορίσετε την ώρα στις 11 ΜΜ όταν ο εκτυπωτής δε χρησιμοποιείται πολύ, ο εκτυπωτής αποθηκεύει το έγγραφο στο σκληρό δίσκο και το εκτυπώνει στις 11 ΜΜ.

Οι επιλογές της ρύθμισης "Ιδιότητες εργασίας" είναι διαθέσιμες όπως αναφέρονται παρακάτω.

Αναγνωριστικό χρήστη Εισαγάγετε το αναγνωριστικό χρήστη. Μπορεί να χρησιμοποιηθεί κατά την εκτύπωση του αρχείου στο μέλλον ή κατά την εύρεση ενός αποθηκευμένου αρχείου χρησιμοποιώντας τον πίνακα ελέγχου του εκτυπωτή.

Όνομα εργασίας Εισαγάγετε το όνομα της εργασίας εκτύπωσης. Μπορεί να χρησιμοποιηθεί κατά την εκτύπωση του αρχείου στο μέλλον ή κατά την εύρεση ενός αποθηκευμένου αρχείου χρησιμοποιώντας τον πίνακα ελέγχου του εκτυπωτή.

Κωδικός πρόσβασης Εισαγάγετε τον κωδικό πρόσβασης που θα χρησιμοποιείται για τη ρύθμιση Εμπιστευτικό. Η ρύθμιση αυτή είναι διαθέσιμη μόνο όταν επιλέγετε Εμπιστευτικό ή Αποθήκευση χωρίς να επιλέξετε "Αποθήκευση σε δημόσιο σκληρό δίσκο". Αν ορίσετε τον κωδικό πρόσβασης για συγκεκριμένο αρχείο, πρέπει να εισάγετε τον κωδικό πρόσβασης για να εκτυπώσετε ή να διαγράψετε το αρχείο.

Εκτύπωση στις Επιλέξτε αυτήν τη ρύθμιση για να ορίσετε το χρόνο έναρξης της εκτύπωσης. Μπορείτε να χρησιμοποιήσετε αυτήν τη ρύθμιση μόνο αν επιλέξετε "Καθυστέρηση".

Σχετικά θέματα

Σελίδα “Πρόσθετα”


Επιλογή ρύθμισης εκτυπωτή

Η επιλογή Προαιρετικός δίσκος ορίζει τυχόν προαιρετική προέλευση χαρτιού που έχει εγκατασταθεί στον εκτυπωτή.

ΣΗΜΕΙΩΣΗ:

Αν έχει επιλεγεί ο προαιρετικός δίσκος, είναι διαθέσιμος στις περιοχές Προέλευση χαρτιού και Πρώτη σελίδα, στην περιοχή Επιλογές χαρτιού από τη σελίδα Χαρτί.

Η επιλογή Προαιρετικός δίσκος ορίζει τυχόν προαιρετική προέλευση χαρτιού που έχει εγκατασταθεί στον εκτυπωτή. Οι διαθέσιμες τιμές είναι "Δίσκος 3", "Δίσκος 4" και <Καμία>.

ΣΗΜΕΙΩΣΗ:

Η επιλογή του προαιρετικού δίσκου 3 και του δίσκου 4 είναι διαθέσιμη στη ρύθμιση Προέλευση χαρτιού και Πρώτη σελίδα στις Επιλογές χαρτιού στη σελίδα "Χαρτί".

Επιλέξτε το πλαίσιο ελέγχου "Διόρθωση μεγάλου ύψους" αν βρίσκεστε σε περιοχή μεγάλου υψόμετρου για τη ρύθμιση του γραφίτη.

Μονάδα δύο όψεων Ορίζει τη μονάδα δύο όψεων που έχει τοποθετηθεί στον εκτυπωτή.

Το πλαίσιο ελέγχου "Εξοικονόμηση ενέργειας" επιτρέπει στον εκτυπωτή να μεταβεί στη λειτουργία αναστολής.

Επιλέξτε το πλαίσιο ελέγχου Προαιρετική μονάδα σκληρού δίσκου (HDD) αν έχετε τοποθετήσει τον προαιρετικό σκληρό δίσκο στον εκτυπωτή.

Όταν εγκαθιστάτε προαιρετική μονάδα τελικής επεξεργασίας στον εκτυπωτή, επιλέξτε Finisher πολλαπλών λειτουργιών.

Σχετικά θέματα

Σελίδα "Εκτυπωτής"


Συμπίεση raster

Η επιλογή Συμπίεση raster επιτρέπει στους χρήστες να επιλέξουν τη μέθοδο συμπίεσης. Οι διαθέσιμες μέθοδοι συμπίεσης είναι "Αυτόματη", "Ελάχιστη", "Μεσαία" και "Μέγιστη". Η προεπιλεγμένη τιμή είναι "Αυτόματη".

- Η επιλογή "Αυτόματη" επιλέγει τη βέλτιστη μέθοδο συμπίεσης μεταξύ της "Ελάχιστης" και της "Μεσαίας".

- Η επιλογή "Ελάχιστη" επιλέγει μια μέθοδο συμπίεσης χωρίς απώλειες. Η ποιότητα της εκτύπωσης είναι υψηλή καθώς δε χάνονται δεδομένα κατά τη συμπίεση.

- Η επιλογή "Μεσαία" επιλέγει μια μέθοδο συμπίεσης με λίγες απώλειες. Η ποιότητα της εκτύπωσης είναι καλύτερη από ότι με την επιλογή "Μέγιστη" και η ταχύτητα εκτύπωσης καλύτερη από ότι με την επιλογή "Ελάχιστη".

- Η επιλογή "Μέγιστη" επιλέγει μια μέθοδο συμπίεσης με λίγες απώλειες. Αν και χάνονται δεδομένα κατά τη συμπίεση, η ταχύτητα εκτύπωσης βελτιώνεται.

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Σμίκρυνση/Μεγέθυνση

Η επιλογή Σμίκρυνση/Μεγέθυνση επιτρέπει να σμικρύνετε και να μεγεθύνετε την εκτύπωση. Με την επιλογή "Συντελεστής κλιμάκωσης" μπορείτε να ρυθμίσετε την τιμή σμίκρυνσης ή μεγέθυνσης ως ποσοστό της πρωτότυπης σελίδας. Η προεπιλεγμένη τιμή είναι 100%. Οι διαθέσιμες τιμές είναι από 25% έως 400% σε προσαυξήσεις του 1%.

Σχετικά θέματα

Εκτύπωση με κλιμάκωση

Σελίδα "Χαρτί"


Ανάλυση

Η επιλογή Ανάλυση καθορίζει την ποιότητα των σημείων της εκτύπωσης, τον αριθμό κουκκίδων ανά ίντσα.

Ποιότητα

Η επιλογή Ποιότητα καθορίζει την ποιότητα του αποτελέσματος εκτύπωσης στην πιο απλή μορφή.

Σχετικά θέματα

Σελίδα "Γραφικά"


Εκτύπωση με κλιμάκωση

Η επιλογή "Εκτύπωση με κλιμάκωση" επιτρέπει τη σμίκρυνση και μεγέθυνση της εκτυπωμένης σελίδας.

Σμίκρυνση/Μεγέθυνση

Προσαρμογή στη σελίδα

Οι επιλογές της "Εκτύπωσης με κλιμάκωση" ενεργοποιούνται όταν η τιμή της επιλογής "Τύπος εξόδου" στη σελίδα "Διάταξη" είναι "1 σελίδα ανά όψη".

Σχετικά θέματα

Σελίδα "Χαρτί"


Λειτουργία εξοικονόμησης γραφίτη

Η ρύθμιση Λειτουργία εξοικονόμησης γραφίτη επιτρέπει στο χρήστη να εξοικονομήσει γραφίτη κατά την εκτύπωση μιας πρόχειρης έκδοσης ενός εγγράφου. Επιλέξτε "Απενεργοποίηση" για να εκτυπώσετε σε κανονική λειτουργία και "Ενεργοποίηση" για να εκτυπώσετε με την εφαρμογή λιγότερου γραφίτη στη σελίδα. Η προεπιλεγμένη τιμή είναι Ρύθμιση εκτυπωτή Απενεργοποίηση.

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Επιλογές TrueType

Οι ρυθμίσεις "Λήψη γραμματοσειρών/Εκτύπωση ως γραφικών" καθορίζουν τις οδηγίες που διαβιβάζει το πρόγραμμα οδήγησης στον εκτυπωτή σχετικά με τον τρόπο απεικόνισης του κειμένου στο έγγραφο.

Λήψη ως outline

Αν ενεργοποιήσετε αυτή την επιλογή, το πρόγραμμα οδήγησης πραγματοποιεί λήψη των γραμματοσειρών TrueType που χρησιμοποιούνται στο έγγραφο και τα οποία δεν έχουν αποθηκευτεί (εσωτερικά) στον εκτυπωτή σας. Αν, μετά την εκτύπωση του εγγράφου, ανακαλύψετε ότι η εκτύπωση των γραμματοσειρών δεν εκτελέστηκε σωστά, επιλέξτε "Λήψη ως εικόνας bitmap" και επανεκτελέστε την εργασία εκτύπωσης. Η ρύθμιση "Λήψη ως εικόνας bitmap" είναι χρήσιμη όταν εκτυπώνετε από το πρόγραμμα Adobe.

Λήψη ως εικόνας bitmap

Αν ενεργοποιήσετε αυτήν την επιλογή, το πρόγραμμα οδήγησης πραγματοποιεί λήψη ως εικόνων bitmap των γραμματοσειρών που χρησιμοποιούνται στο έγγραφο και οι οποίες δεν έχουν αποθηκευτεί (εσωτερικά) στον εκτυπωτή σας. Όταν εκτυπώνετε μια εργασία για την οποία οι γραμματοσειρές δεν εμφανίζονται σωστά στην εκτυπωμένη σελίδα, επιλέξτε "Λήψη ως εικόνας bitmap" και επανεκτελέστε την εργασία εκτύπωσης. Η ρύθμιση "Λήψη ως εικόνας bitmap" είναι χρήσιμη όταν εκτυπώνετε από το πρόγραμμα Adobe.

ΣΗΜΕΙΩΣΗ:

Για τις εικόνες bitmap απαιτείται συνήθως περισσότερη μνήμη και χρόνος για επεξεργασία, ιδιαίτερα αν πρόκειται για μεγάλες εικόνες bitmap.

Εκτύπωση με μορφή γραφικών

Όταν κάνετε αυτή την επιλογή, το πρόγραμμα οδήγησης πραγματοποιεί λήψη όλων των γραμματοσειρών TrueType ως γραφικών. Η επιλογή αυτή είναι χρήσιμη αν δεν ήταν δυνατή η σωστή εκτύπωση των γραμματοσειρών TrueType.

Σχετικά θέματα

Σελίδα "Γραφικά"

Παράθυρο διαλόγου "Προηγμένες επιλογές"


Διάταξη

Η επιλογή Διάταξη επιτρέπει στους χρήστες να επιλέξουν Πολλαπλές σελίδες ανά όψη, Εκτύπωση αφίσας και Εκτύπωση εντύπου.

Σχετικά θέματα

Σελίδα "Διάταξη"


Μήνυμα υδατογραφήματος

Επιτρέπει στους χρήστες να εισάγουν το υδατογράφημα που θέλουν να εκτυπώσουν.

Μόνο στην πρώτη σελίδα: Εκτυπώνει το υδατογράφημα μόνο στην πρώτη σελίδα. Το πλαίσιο δεν είναι επιλεγμένο από προεπιλογή.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων"


Επιλογή υδατογραφήματος

Η αναπτυσσόμενη λίστα "Υδατογράφημα" επιτρέπει στο χρήστη να ενεργοποιεί ή να απενεργοποιεί τη δυνατότητα υδατογραφήματος.

Σχετικά θέματα

Παράθυρο διαλόγου "Επεξεργασία υδατογραφήματος"

Σελίδα “Πρόσθετα”